<!DOCTYPE html>
<!--
==============================================================
===== Et vous n'avez encore rien vu ... ======================
==============================================================
    _ __  _   _ _ __ ___   ___ _ __ __ _ _ __ ___   __ _
   | '_ \| | | | '_ ` _ \ / _ \ '__/ _` | '_ ` _ \ / _` |
   | | | | |_| | | | | | |  __/ | | (_| | | | | | | (_| |
   |_| |_|\__,_|_| |_| |_|\___|_|  \__,_|_| |_| |_|\__,_|

==============================================================
=============================== http://humanoid.fr/ ==========
==============================================================
-->
<html lang="fr-FR" prefix="og: http://ogp.me/ns#">
<head>
	<link rel="dns-prefetch" href="//ads.servebom.com" />
	<link rel="dns-prefetch" href="//c0.lestechnophiles.com" />
	<link rel="dns-prefetch" href="//c1.lestechnophiles.com" />
	<link rel="dns-prefetch" href="//c2.lestechnophiles.com" />
	<link rel="dns-prefetch" href="//www.googletagmanager.com" />
	<link rel="dns-prefetch" href="//www.googletagservices.com" />
	<link rel="dns-prefetch" href="//www.google-analytics.com" />
	
    <meta charset="UTF-8">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

    <meta name="viewport" id="viewport" content="width=device-width, initial-scale=1, user-scalable=yes">

    <link href="//www.numerama.com/content/themes/project-n-theme/resources/assets/compiled/main-v1524558902.css" media="all" rel="stylesheet" type="text/css">

    <meta name="google" content="notranslate" />
    <meta name="theme-color" content="#e9573f">
    <link rel="manifest" href="/manifest-09-02-2017.json" />

        
<!--- head -->
<title>Un brevet de Tesla explique la technique derrière ses magnifiques toits solaires - Tech - Numerama</title>
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Tesla veut vendre des panneaux solaires fondus dans un toit. Un bénéfice esthétique non négligeable pour celles et ceux qui veulent une belle maison."/>
<link rel="canonical" href="https://www.numerama.com/tech/366946-un-brevet-de-tesla-explique-la-technique-derriere-ses-magnifiques-toits-solaires.html" />
<meta property="og:locale" content="fr_FR" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Un brevet de Tesla explique la technique derrière ses magnifiques toits solaires - Tech - Numerama" />
<meta property="og:description" content="Tesla veut vendre des panneaux solaires fondus dans un toit. Un bénéfice esthétique non négligeable pour celles et ceux qui veulent une belle maison." />
<meta property="og:url" content="https://www.numerama.com/tech/366946-un-brevet-de-tesla-explique-la-technique-derriere-ses-magnifiques-toits-solaires.html" />
<meta property="og:site_name" content="Numerama" />
<meta property="article:tag" content="énergie solaire" />
<meta property="article:tag" content="Tesla" />
<meta property="article:section" content="Tech" />
<meta property="article:published_time" content="2018-05-08T12:20:19+02:00" />
<meta property="og:image" content="https://www.numerama.com/content/uploads/2018/05/t-sroof-slate2x.jpg" />
<meta property="og:image:secure_url" content="https://www.numerama.com/content/uploads/2018/05/t-sroof-slate2x.jpg" />
<meta property="og:image:width" content="2880" />
<meta property="og:image:height" content="1300" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Tesla veut vendre des panneaux solaires fondus dans un toit. Un bénéfice esthétique non négligeable pour celles et ceux qui veulent une belle maison." />
<meta name="twitter:title" content="Un brevet de Tesla explique la technique derrière ses magnifiques toits solaires - Tech - Numerama" />
<meta name="twitter:image" content="https://www.numerama.com/content/uploads/2018/05/t-sroof-slate2x.jpg" />
<meta name="twitter:creator" content="@MaximeClaudel" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.numerama.com\/","name":"Numerama","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.numerama.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Numerama &raquo; Un brevet de Tesla explique la technique derrière ses magnifiques toits solaires Flux des commentaires" href="https://www.numerama.com/tech/366946-un-brevet-de-tesla-explique-la-technique-derriere-ses-magnifiques-toits-solaires.html/feed/" />
        <script type='text/javascript'>
            var nextSlotId = 1;
            function generateNextSlotName(){
                var id = nextSlotId++;
                return 'prsh-slot-' + id;
            }
            function cloneAd(ad_name, div_name, targeting){
                if (ad_script_version == "bom" && typeof tmntag != "undefined"){
                    tmntag.cmd.push(function() {
                        if (debug_ads) console.log("[Ads] Cloned "+ad_name+" into "+ div_name);
                        tmntag.adunitClone(ad_name, div_name, targeting);
                    });
                }else{
                    if (typeof googletag == "undefined"){ // protect against adblock errors
                        console.log("[Ads] googletag not loaded. Fail silently");
                        return false;
                    }

                    if (ad_name == "header_ad"){
                        if (debug_ads) console.log("[Ads] Cloned header_ad into "+ div_name);
                        dfp_create_header_slot(div_name, targeting);
                    }else{
                        if (debug_ads) console.log("[Ads] Cloned " + ad_name + " into "+ div_name);
                        dfp_create_core_slot(ad_name, div_name, targeting);
                    }
                }
            }

            var ismobile = (function(a){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) return true; return false;})(navigator.userAgent||navigator.vendor||window.opera);
            var ad_script_version = "bom";
            var debug_ads = true;

            //if (ismobile && (!window.matchMedia || window.matchMedia("(max-width: 1000px)").matches)){
            if (true && (!window.matchMedia || window.matchMedia("(max-width: 1000px)").matches)){
                ad_script_version = "adx";
            }
            if (debug_ads) console.log("[Ads] version: "+ad_script_version);

        </script>
        		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.numerama.com\/cms\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='aalb_basics_css-css'  href='https://www.numerama.com/content/plugins/amazon-associates-link-builder/css/aalb_basics.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='https://www.numerama.com/content/plugins/humanoid-responsive-poll/public/assets/css/public.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='https://www.numerama.com/content/plugins/humanoid-responsive-poll/public/assets/css/font-awesome.min.css?ver=1.7.2' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.numerama.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.numerama.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.numerama.com%2Ftech%2F366946-un-brevet-de-tesla-explique-la-technique-derriere-ses-magnifiques-toits-solaires.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.numerama.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.numerama.com%2Ftech%2F366946-un-brevet-de-tesla-explique-la-technique-derriere-ses-magnifiques-toits-solaires.html&#038;format=xml" />
			<meta property="fb:pages" content="155679114453319" />
			
				<meta property="ia:markup_url" content="https://www.numerama.com/tech/366946-un-brevet-de-tesla-explique-la-technique-derriere-ses-magnifiques-toits-solaires.html?ia_markup=1" />
				<link rel="stylesheet" href="https://www.numerama.com/content/plugins/humanoid-responsive-poll/public/assets/css/notie.css">    <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","name":"Numerama","url":"https:\/\/www.numerama.com\/","sameAs":["https:\/\/www.facebook.com\/Numerama","https:\/\/www.youtube.com\/c\/numerama","https:\/\/twitter.com\/Numerama"],"logo":{"@type":"ImageObject","url":"\/\/www.numerama.com\/content\/themes\/project-n-theme\/resources\/assets\/images\/favicons\/icon-196x196.png","width":"196","height":"196"}}</script>
        <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.numerama.com\/tech\/366946-un-brevet-de-tesla-explique-la-technique-derriere-ses-magnifiques-toits-solaires.html"},"headline":"Un brevet de Tesla explique la technique derri\u00e8re ses magnifiques toits solaires","dateCreated":"2018-05-08T12:20:19+00:00","dateModified":"2018-05-08T12:20:19+00:00","datePublished":"2018-05-08T12:20:19+00:00","publisher":{"@type":"Organization","name":"Numerama","logo":{"@type":"ImageObject","url":"https:\/\/www.numerama.com\/content\/themes\/project-n-theme\/resources\/assets\/images\/favicons\/icon-196x196.png","width":"196","height":"196"}},"description":"Tesla veut vendre des panneaux solaires fondus dans un toit. Un b\u00e9n\u00e9fice esth\u00e9tique non n\u00e9gligeable pour celles et ceux qui veulent une belle maison.","author":{"@type":"Person","name":"Maxime Claudel"},"image":{"@type":"ImageObject","url":"https:\/\/www.numerama.com\/content\/uploads\/2018\/05\/t-sroof-slate2x.jpg","width":"2880","height":"1300"}}</script>
    	<style type="text/css">
    #incontent_ad {
        display: block;
        text-align: center;
    } 

    	</style>
	
<link rel="amphtml" href="https://www.numerama.com/tech/366946-un-brevet-de-tesla-explique-la-technique-derriere-ses-magnifiques-toits-solaires.html/amp">
<!-- Google Tag Manager -->
    <script type='text/javascript' src='https://www.numerama.com/ads.js'></script>
    <script type="text/javascript">
        var adblockStatus = 'inactive';
        if (window.canRunAds === undefined) {
            adblockStatus = 'active';
        }

        var dLAdScriptVersion = 'notset';
        if (typeof ad_script_version != "undefined"){
            dLAdScriptVersion = ad_script_version;
        }

        dataLayer = [({
                            'wordcount': '400',
                'postage': '0',
                'agedays': '0',
                'paragraphcount': '5',
                'wordperparagraph': '80',
                'author': 'maximeclaudel',
                'tags': '{tech}{energie-solaire}{tesla}',
                'timeless': 'false',

                'publishTime': "12",
                'publishDay': "2",
'contenttype':  "article",
            'adblockStatus': adblockStatus,
            'adScriptVersion': dLAdScriptVersion
        })];
    </script>
        <script>(function (w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({'gtm.start': new Date().getTime(), event: 'gtm.js'});
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src =
                '//www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-W4J55S');
    </script>
    <!-- End Google Tag Manager -->
            <script language="JavaScript">
            function _eStat_Whap_loaded_func(){ eStatWhap.serial("800000000068"); eStatWhap.send(); }
            (function() { var myscript = document.createElement('script');
                myscript.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'w.estat.com/js/whap.js';  myscript.setAttribute('async', 'true');
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(myscript, s);
            } )();
            function estat_new_page(){
                if (typeof eStatWhap != "undefined"){
                    eStatWhap.send();
                }
            }
        </script>
        <!-- Matomo -->
<script type="text/javascript">
  var _paq = _paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(["setDomains", ["*.www.numerama.com","*.www.numerama.com"]]);
  // you can set up to 5 custom variables for each visitor
  _paq.push(["setCustomVariable", 1, "adblockStatus", adblockStatus, "visit"]);
  _paq.push(["setCustomVariable", 2, "contentType", "article", "page"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//piwik.humanoid.fr/";
    _paq.push(['setTrackerUrl', u+'p.php']);
    _paq.push(['setSiteId', '2']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'p.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//piwik.humanoid.fr/p.php?idsite=2&rec=1" style="border:0;" alt="" /></p></noscript>
<!-- End Matomo Code -->
                <script type="text/javascript">
            var nuggSrc = document.createElement('script');
            nuggSrc.setAttribute('type', 'text/javascript');
            nuggSrc.setAttribute('src', ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bestofmedia.nuggad.net/rc?nuggn=463276050&nuggsid=1191486813&nuggrid=' + encodeURIComponent(top.location.href) + '&nuggtg=contentClassifier');
            nuggSrc.setAttribute('async', true);
            document.getElementsByTagName('head')[0].appendChild(nuggSrc);

            var nuggprof = nuggprof || '';
            var getNuggAd = {
                nuggCookie: 'nuggCook',
                init: function () {
                    if (document.cookie) {
                        tV = unescape(document.cookie);
                        if (tV.indexOf(this.nuggCookie + "=") != -1) {
                            p1 = tV.indexOf(this.nuggCookie + "=");
                            p2 = tV.indexOf(",cookEnd");
                            nuggprof = tV.slice(p1 + this.nuggCookie.length + 1, p2);
                        }
                    }
                    return this;
                },
                hasNugg: function () {
                    return (typeof nuggprof !== 'undefined' && nuggprof !== '');
                },
                getNugg: function () {
                    return nuggprof;
                }
            }.init();
        </script>
        <script type="text/javascript">
//<![CDATA[
var themosis = {
ajaxurl: 'https://www.numerama.com/cms/wp-admin/admin-ajax.php',
};
//]]>
</script>        <style type="text/css">
            #hrr-overlay { position: fixed; top:0; left:0; right:0; bottom:0; width: 100%; height: 100%; background-color: rgba(0,0,0,.5); z-index: 9999999999; }
            #hrr-iframe-container {
                width: 800px;
                max-width: 90%;
                height: 800px;
                max-height: 90%;
                margin: auto !important;
                top: 0;
                right: 0;
                left: 0;
                bottom: 0;
                position: absolute;
            }
            #hrr-iframe {
                width: 100%;
                height: 100%;
                display: block;
                background-color: white;
                padding: 0;
                margin: 0;
            }
        </style>
                <script type='text/javascript'>
            var tmntag = tmntag || {};
            tmntag.cmd = tmntag.cmd || [];
            (function() {
                var tmnhead = document.createElement('script');
                tmnhead.async = true;
                tmnhead.type = 'text/javascript';
                tmnhead.src = ('https:'==document.location.protocol?'https:':'http:')+'//ads.servebom.com/tmnhead.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(tmnhead, node);
            })();
        </script>
              <script>
            (function () {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') +
                        '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
            })();
          </script>
                <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
        <script>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            var ad_slots = {};
            var ad_banner_size = ['fluid', [300, 50], [728, 90], [970, 250], [320, 50], [468, 60], [970, 90]];
            var ad_core_size = ['fluid', [1, 1], [300, 250]];
            var ad_banner_mapping = null;
            var ad_middle_position = 11;
            var ad_current_page_tags = [];
        </script>
                <!-- Criteo Loader -->
        <script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js" async></script> 
        <!-- Initialize Criteo Object -->
        <script>
        	window.Criteo = window.Criteo || {};
        	window.Criteo.events = window.Criteo.events || [];
        </script>
        
        <!-- Criteo bidder -->
        <script type="text/javascript">
            googletag.criteo_push_request_bids = function (div_name, type, callback){
                                
                Criteo.events.push(function() {
                    console.log("[Crit] Request for "+div_name+" - "+type)
                    // 1036672 -> header only
                    // 1036670 -> everything else
                    
                    var adUnit = {
                        "placements": [
                        {
                            "slotid": div_name,
                            "zoneid": 1036670
                        }
                        ]
                    }

                    if (type == "header"){
                         adUnit = {
                            "placements": [
                                {
                                    "slotid": div_name,
                                    "zoneid": 1036673
                                }
                            ]
                        };
                    }
                    
            	    // Initialize the adUnit mapping

            		// Define the price band range
                    Criteo.SetLineItemRanges("0..3:0.01;3..8:0.05;8..20:0.50;20..30:1.00");
            		// Call Criteo and execute the callback function for a given timeout
                    Criteo.RequestBids(adUnit, callback, 700);
                });
            };
            
            var head_callback = function(){
                    googletag.cmd.push(function(){ 
                        console.log("[Crit] Call criteo refresh callback");
                        Criteo.SetDFPKeyValueTargeting();
                        //googletag.pubads().refresh();
                                                                        googletag.pubads().refresh([ad_slots['bottom_ad']]);
                                            });
            };
            
            
            // only do initial call on mobile
            if (ad_script_version == "adx" ){
                
                Criteo.events.push(function() {
            	    // Initialize the adUnit mapping
                    var adUnit = {
                        "placements": [
                        {
                            "slotid": "header_ad",
                            "zoneid": 1036673
                        }
                                                ,{
                            "slotid": "bottom_ad",
                            "zoneid": 1036670
                        }
                                                ]
                    };
            		// Define the price band range
                    Criteo.SetLineItemRanges("0..3:0.01;3..8:0.05;8..20:0.50;20..30:1.00");
            		// Call Criteo and execute the callback function for a given timeout
                    Criteo.RequestBids(adUnit, head_callback, 700);
                });
            }

            
        </script>
        <!-- Criteo Section END -->
        
            <script type="text/javascript">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</script>
            <link rel="icon" href="https://www.numerama.com/content/uploads/2015/12/w-logo-blue.png" sizes="32x32" />
<link rel="icon" href="https://www.numerama.com/content/uploads/2015/12/w-logo-blue.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.numerama.com/content/uploads/2015/12/w-logo-blue.png" />
<meta name="msapplication-TileImage" content="https://www.numerama.com/content/uploads/2015/12/w-logo-blue.png" />
<style type="text/css">.nsl-container > a {
    text-decoration: none !important;
    box-shadow: none !important;
    border: 0;
    box-shadow: none;
}

.nsl-container-block {
    max-width: 280px;
}

.nsl-container-block > a {
    display: block;
    margin: 10px 0;
}

.nsl-container-inline {
    margin: -5px;
    text-align: left;
}

.nsl-container-inline > a {
    margin: 5px;
}

.nsl-container .nsl-button {
    cursor: pointer;
    vertical-align: top;
    border-radius: 4px;
}

.nsl-container .nsl-button-default {
    color: #fff;
    display: flex;
}

.nsl-container .nsl-button-icon {
    display: inline-block;
}

.nsl-container svg {
    height: 24px;
    width: 24px;
    vertical-align: top;
    margin: 8px;
    flex: 0 0 auto;
}

.nsl-container .nsl-button-default span {
    margin: 0 24px 0 12px;
    padding: 10px 0;
    font-family: Helvetica, Arial, sans-serif;
    font-size: 16px;
    line-height: 20px;
    letter-spacing: .25px;
    overflow: hidden;
    text-align: center;
    text-overflow: clip;
    white-space: nowrap;
    flex: 1 1 auto;
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
}</style>
  <meta itemprop="description" content="Tesla veut vendre des panneaux solaires fondus dans un toit. Un bénéfice esthétique non négligeable pour celles et ceux qui veulent une belle maison." >
  <meta name="author" content="Maxime Claudel" />
  <meta itemprop="image" content="https://www.numerama.com/content/uploads/2018/05/t-sroof-slate2x.jpg" />
  <link rel="image_src" href="https://www.numerama.com/content/uploads/2018/05/t-sroof-slate2x.jpg" />

    <script>
        var ajax_url = "https://www.numerama.com/ajax.php";
        var ajax_login_url = "https://www.numerama.com/ajax-login.php";
        var is_single = true;
        var theme_url = "//www.numerama.com/content/themes/project-n-theme";
    </script>

</head>
<body class="post-template-default single single-post postid-366946 single-format-standard">
        <div id="script_ad"></div>
        <div id="oop_ad"></div>
        <script type='text/javascript'>
            if (ad_script_version == "bom"){
                
        if (typeof oop_ad == "undefined") {
            var oop_ad = true;
            tmntag.cmd.push(function() {
                if(window.tmntag&&tmntag.adTag) {
                    if (debug_ads) console.log("[Ads] Call oop_ad");
                    tmntag.adTag('oop_ad', false);
                }
            });
        }
                }else{
                        if (typeof googletag != "undefined"){
            googletag.cmd.push(function() { googletag.display('script_ad');
            googletag.pubads().refresh([ad_slots['script_ad']]); });
        }
                    }
        </script>
                <div id="header-container">
    <nav class="wrap header-container">
        <ul class="header-container_brand floatleft">
            <li class="header-container_brand-logo">
                <a class="header-container_brand-logo-link hidden-desktop " href="https://www.numerama.com"><span class='icon-numerama '></span></a>
                <a class="header-container_brand-logo-link hidden-phone hidden-tablet" href="https://www.numerama.com"><span class='icon-numerama-letter '></span> <span class='icon-page-next '></span></a>
            </li>
            <li class="header-container_brand-submenu hidden-phone hidden-tablet">
                <ul>
                    <li class="header-container_brand-submenu-network">
                        <ul>
                            <li class="submenu-network-li facebook-logo"><a href='https://www.facebook.com/Numerama' class='icon-facebook ' target='_blank'></a></li>
                            <li class="submenu-network-li twitter-logo"><a href='https://twitter.com/numerama' class='icon-twitter ' target='_blank'></a></li>
                            <li class="submenu-network-li flipboard-logo"><a href='https://flipboard.com/@Numerama' class='icon-flipboard ' target='_blank'></a></li>
                            <li class="submenu-network-li youtube-logo"><a href='https://www.youtube.com/c/numerama' class='icon-youtube ' target='_blank'></a></li>
                            <li class="submenu-network-li rss-logo"><a href='https://www.numerama.com/rss/news.rss' class='icon-rss ' target='_blank'></a></li>
                        </ul>
                    </li>
                    <li class="header-container_brand-logo frandroid-logo"><a href='http://frandroid.com' class='icon-frandroid-letter ' target='_blank'></a></li>
                    <li class="header-container_brand-logo humanoid-logo"><a href='http://humanoid.fr' class='icon-humanoid-letter ' target='_blank'></a></li>
                </ul>
            </li>

        </ul>
        <ul class="header-container_taxonomy floatleft">
                        <li><a href="https://www.numerama.com/tech/" data-universename="Tech" data-universeslug="tech" class="active">Tech</a></li>
                        <li><a href="https://www.numerama.com/politique/" data-universename="Politique" data-universeslug="politique" class="">Politique</a></li>
                        <li><a href="https://www.numerama.com/pop-culture/" data-universename="Pop culture" data-universeslug="pop-culture" class="">Pop culture</a></li>
                        <li><a href="https://www.numerama.com/business/" data-universename="Business" data-universeslug="business" class="">Business</a></li>
                        <li><a href="https://www.numerama.com/sciences/" data-universename="Sciences" data-universeslug="sciences" class="">Sciences</a></li>
                        <li><a href="https://www.numerama.com/startup/" class="">Startups</a></li>

            <div class="clearfix"></div>
        </ul>
        <!-- discussion & profil -->
        <ul class="header-container_options floatleft">
            <li class="floatleft header-container_options-discussion hidden-tablet hidden-phone"><a href="/discussions/">Discussions</a></li>
            <li class="header-container_options-login floatleft"><span class='icon-account '></span><span class='icon-triangle-bottom '></span></li>
            <li class="header-container_options-search floatleft hidden-tablet hidden-phone"><span class='icon-search '></span> <span class='icon-triangle-bottom '></span></li>
            <div class="clearfix"></div>
        </ul>
    </nav>
    <div class="wrap wp-discourse-notifications-user">
        <div id="user-menu" class=" user-menu">
    <div class=" menu-panel drop-down">
        <div class="panel-body">
            <div class="panel-body-contents">
                <div class="menu-links-header">
                    <ul class="menu-links-row">
                        <li><a class=" d-link user-activity-link" title="Profil"
                               aria-title="Profil" href="https://www.numerama.com/discussions/users/"><i class="fa fa-user"></i> Profil</a></li>

                        <li class="glyphs">
                            <a class="signet-link d-link" title="Signets" aria-title="Signets"
                               href="https://www.numerama.com/discussions/users//activity/bookmarks"><i class="fa fa-bookmark"></i></a>
                            <a class="dm-link d-link" title="Messages privés"
                               aria-title="Messages privés" href="https://www.numerama.com/discussions/users//messages"><i
                                    class="fa fa-envelope"></i></a>
                            <a class="preference-link d-link" title="Préférences" aria-title="Préférences"
                               href="https://www.numerama.com/discussions/users//preferences"><i class="fa fa-gear"></i></a>
                        </li>
                    </ul>
                </div>

                <div class="notifications">
                    <div class=" spinner-container">
                        <ul id="user-notifications-list">

                            <li class="read last heading" id="see-all-discourse-notif"><a class="d-link" href="https://www.numerama.com/discussions/users//notifications"><p>voir les anciennes notifications…</p></a></li>
                        </ul>
                    </div>
                </div>
                <div class="logout-link">
                    <ul class="menu-links">
                        <li>
                            <a class="widget-link logout" title="Se déconnecter">
                                <i class="fa fa-sign-out" aria-hidden="true"></i> Se déconnecter
                            </a>
                        </li>
                    </ul>
                </div>
            </div>
        </div>
    </div>
</div>
    </div>

</div>

<section id="search" class="search-posts" style="display: none">
    <div class="wrap">
        <span class="icon-search"></span>
        <input type="text" class="search-input page-reset" placeholder="Votre recherche" data-type="search" data-container=".search-result-container"/>
        <div class="close-popup"><span class="icon-cross"></span></div>
    </div>
    <div class="search-result-container ajax-container" data-conf='{"action":"searchPost","posts_per_page":8,"topic_per_page":10,"template":"modules.search-result","paged":1,"post_format":"","filters":{"post_format":""}}'>
    </div>
</section>
<script id="login-popup" type="text/template">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</script>


    <div class="flag-widget hidden-phone hidden-tablet" id="flag-cookies">
    <button class="close"><span class='icon-cross '></span></button>
    <p>
        En poursuivant votre navigation, vous acceptez l’utilisation de cookies qui permettront
        notamment de vous offrir contenus, services, et publicités liés à vos centres d'intérêt.
    </p>
    <a href="https://www.numerama.com/mentions-legales/">En savoir plus</a>
</div>
        <div id="ctBoc">
                    <div class="post-summary" style="opacity: 0; display: none" >
    <ul>
        <li>
            <a>
                Sommaire
            </a>
        </li>
        <li class="summary-entry summary-model">
            <a href="">
            </a>
        </li>
        </ul>
</div>    

<div class="article-container ajax-container" id="container-post366946"  data-conf='{"prev":366961,"action":"singlePost"}'>
    <div class="post-cover cover-tech" style="background-image:url(https://www.numerama.com/content/uploads/2018/05/t-sroof-slate2x.jpg)"></div>
<div class="wrap post-top-area">
    <div class="post-title">
        <h1>Un brevet de Tesla explique la technique derrière ses magnifiques toits solaires</h1>
        <div class="post-author-bloc">

            <img class="post-author-bloc_avatar" src="//c0.lestechnophiles.com/www.numerama.com/content/themes/project-n-theme/resources/assets/images/authors/maximeclaudel.png?resize=50,50" alt="Maxime Claudel" />

                        <span class="post-author-bloc_text">
                <span>
                    <a href="https://www.numerama.com/author/maximeclaudel/" rel="author"><span>Maxime Claudel</span></a>
                </span>
                 -
                <time datetime="2018-05-08 12:20:19">il y a 6 heures</time>
                                <span class="hidden-tablet hidden-phone">
                    - <a class='post-univers-url' href="https://www.numerama.com/tech/">Tech</a></span>
                </span>
                        </div>
    </div>

    <ul class="post-breadcrumb hidden-tablet hidden-phone">
    <li class="post-breadcrumb_li" typeof="v:Breadcrumb">
        <a rel="v:url" property="v:title" href="https://www.numerama.com">Accueil</a>
    </li>
    <li class="post-breadcrumb_li" typeof="v:Breadcrumb">
        <a rel="v:url" property="v:title" href="https://www.numerama.com/tech/">Tech</a>
    </li>
    <li class="post-breadcrumb_li" typeof="v:Breadcrumb">
        <a rel="v:url" property="v:title" href="https://www.numerama.com/tech/366946-un-brevet-de-tesla-explique-la-technique-derriere-ses-magnifiques-toits-solaires.html">Un brevet de Tesla explique la technique derrière ses magnifiques toits solaires</a>

    </li>
</ul></div>

    <div id="p366946" class="wrap post" data-previous-post-url="https://www.numerama.com/tech/366961-google-research-devient-google-ai-un-changement-de-nom-qui-en-dit-long.html" data-previous-post-title="Google Research devient Google AI : un changement de nom qui en dit long">
        <style>@media  only screen and (min-width: 1000px){ .top-bloc {min-height: 100px} }</style>
    <style>
        @media  only screen and (max-width: 1000px){
            .top-bloc {display: none}
        }
    </style>

<div class="top-bloc">
            <div id="header_ad"></div>
                <span id='current_header_box'>
            <script type='text/javascript'>
            if (ad_script_version == "bom"){
                            if (typeof header_ad == "undefined") {
                var header_ad = true;
                if (typeof window.canRunAds == "undefined") {
                            if(document.currentScript != null){
            var div = document.createElement('div');
            div.classList.add("container_native_banner-single", "hidden");

            var url = "//ww"+"w.numerama.com/humanoid-native-c-telecom-nume"+"rama?s_id=1&sp_id=13&c_"+"id=168";
            var urlPixel = "/"+"/www.nume"+"rama.com/humanoid-native-p-telecom-numerama?s_id=1&sp_id=13&c_i"+"d=168";
            document.currentScript.parentNode.appendChild(div);

            div.innerHTML = "\n<article class=\"post-list format- clearfix\">\n    <a href=\"\" target=\"_blank\" rel=\"\" title=\"Les meilleures offres 4G sans engagement : la s\u00e9lection de Numerama\">\n        <div class=\"cover-preview cover-topic floatleft\">\n                            <div class=\"img-container\">\n                    <img class=\"cover-preview_img\" src=\"\/\/c1.lestechnophiles.com\/www.numerama.com\/content\/uploads\/2017\/08\/25392405123_c860c7e45a_k.jpg?resize=270,100\" alt=\"Les meilleures offres 4G sans engagement : la s\u00e9lection de Numerama\">\n                <\/div>\n                    <\/div>\n        <p class=\"title floatleft\"> Les meilleures offres 4G sans engagement : la s\u00e9lection de Numerama <\/p>\n        <a rel=\"\" href=\"\" class=\"read-more\" target=\"_blank\">Lire<\/a>\n                <img src=\"\" class=\"p-native\" width=1px height=1px style=\"width: 1px; height: 1px\" \/>\n    <\/a>\n        \n<\/article>\n\n";
            var allA = div.querySelectorAll('a:not(.sponsoring-icon)');
            for (i = 0; i < allA.length; ++i) {
                allA[i].setAttribute('href', url);
            }
            div.querySelector('.p-native').setAttribute('src', urlPixel );
            div.classList.remove('hidden');
        }
                        } else {
                    if (typeof tmntag != "undefined") {
                        tmntag.cmd.push(function() {
                            if (window.tmntag&&tmntag.adTag) {
                                if (debug_ads) console.log("[Ads] Call header_ad");
                                tmntag.adTag('header_ad', false);
                            }
                        });
                    }
                }
            }
                    }else{
                            }
            </script>
        </span>
        </div>

        <article class="post-content span8 tablet12 phone12">
                    <p class="chapo">Tesla veut vendre des panneaux solaires fondus dans un toit. Un bénéfice esthétique non négligeable pour celles et ceux qui veulent une belle maison. </p>
        <p>Tout le monde rêve d&rsquo;avoir un panneau solaire installé sur son toit. Mais personne n&rsquo;a envie d&rsquo;enlaidir sa maison en installant un tel dispositif. Les constructeurs essaient de masquer la technologie comme ils le peuvent et, à ce sujet, <a href="https://www.numerama.com/tag/tesla/" rel="">Tesla</a> a peut-être trouvé une solution, expliquée dans <a href="https://fr.scribd.com/document/378385554/Tesla-Solar-Roof-Tile" rel="" target="_blank">un brevet récemment dévoilé</a>. Tout bêtement, le produit conçu par la firme américaine et <a href="https://www.numerama.com/business/205593-tesla-reinvente-les-toits-solaires-pour-les-rendre-beaucoup-plus-beaux.html" rel="">annoncé depuis déjà un petit moment</a> agit en <span class="st">trompe-l&rsquo;œil&#160;: depuis le sol, la vue fait croire qu&rsquo;il s&rsquo;agit de <a href="https://www.numerama.com/sciences/247822-tesla-adapte-les-panneaux-solaires-pour-les-rendre-plus-elegants-et-plus-discrets.html" rel="">tuiles normales</a> alors, qu&rsquo;en réalité, elles captent bel et bien l&rsquo;énergie du soleil. </span></p>
<p><a href="https://www.numerama.com/content/uploads/2018/05/t-sroof-smoothglass2x-jpg.png"><img class="alignnone size-large wp-image-366965" src="https://www.numerama.com/content/uploads/2018/05/t-sroof-smoothglass2x-jpg-1024x462.png" alt="" width="1024" height="462" srcset="https://www.numerama.com/content/uploads/2018/05/t-sroof-smoothglass2x-jpg-1024x462.png 1024w, https://www.numerama.com/content/uploads/2018/05/t-sroof-smoothglass2x-jpg-680x307.png 680w, https://www.numerama.com/content/uploads/2018/05/t-sroof-smoothglass2x-jpg-270x122.png 270w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<h2>Illusion d&rsquo;optique</h2>
<p>Pour simplifier un peu, Tesla a développé un verre avec des persiennes devenant opaques quand on les regarde à un angle fermé, toute en restant transparentes depuis une vue d&rsquo;oiseau afin de faire passer la lumière du soleil. Pour y parvenir, les ingénieurs associent plusieurs couches de matériaux et deux types de tuiles &#8212; solaires et non solaires &#8212; qui absorbent ou reflètent les rayons selon l&rsquo;angle. L&rsquo;illusion est parfaite et les cellules photovoltaïques, développées par Panasonic et si disgracieuses quand elles sont installées sur un panneau apparent, sont invisibles.</p>
<p><a href="https://www.numerama.com/content/uploads/2018/05/sans-titre.png"><img class="alignnone size-large wp-image-366967" src="https://www.numerama.com/content/uploads/2018/05/sans-titre-1024x408.png" alt="" width="1024" height="408" srcset="https://www.numerama.com/content/uploads/2018/05/sans-titre-1024x408.png 1024w, https://www.numerama.com/content/uploads/2018/05/sans-titre-680x271.png 680w, https://www.numerama.com/content/uploads/2018/05/sans-titre-270x107.png 270w, https://www.numerama.com/content/uploads/2018/05/sans-titre.png 1583w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<figure id="attachment_366978" style="width: 200px" class="wp-caption alignright"><a href="https://www.numerama.com/content/uploads/2018/05/solar-roof_above.png"><img class="wp-image-366978 size-post-preview" src="https://www.numerama.com/content/uploads/2018/05/solar-roof_above-200x135.png" alt="" width="200" height="135" /></a><figcaption class="wp-caption-text">Vue de dessus, les cellules photovoltaïques apparaissent. Elles sont invisibles depuis le sol.</figcaption></figure>
<p>«&#160;<em>Le Solar Roof apporte une touche en plus à l&rsquo;architecture de votre maison, tout en transformant la lumière du soleil en électricité</em>&#160;», souligne <a href="https://www.tesla.com/fr_FR/solarroof#reserve" rel="" target="_blank">la description du site officiel</a>. La technologie de Tesla repose en outre sur un assemblage spécifique et une installation efficiente des tuiles. Selon ses chiffres, 98&#160;% de l&rsquo;efficacité des cellules photovoltaïques est préservée avec sa conception. On peut même choisir le design&#160;: texturé, lisse, toscane ou ardoise en fonction du style de son habitation. Tesla promet des tuiles plus résistantes que les traditionnelles et c&rsquo;est pourquoi il peut se permettre de les garantir à vie. Les réservations commencent à 930 euros.</p>
    <div id="bottom_ad" class="incontent_ad" style="text-align: center">
            <script type='text/javascript'>
            if (ad_script_version == "bom"){
                
        if (typeof incontent_ad == "undefined") {
            var incontent_ad = true;
                            var postContent = document.getElementById('bottom_ad');
                var inContentAdBox = document.createElement('span');
                inContentAdBox.id = 'incontent_ad';
                postContent.parentNode.insertBefore(inContentAdBox, postContent.nextSibling);
                tmntag.cmd.push(function() {
                    if(window.tmntag&&tmntag.adTag) {
                        if (debug_ads) console.log("[Ads] Call incontent_ad");
                        tmntag.adTag('incontent_ad', false);
                    }
                });
                    }
                }else{
                            if (typeof bottom_ad_run == "undefined"){
                var bottom_ad_run = true;
                                    console.log("[Ads] Call bottom non-ajax");
                    if (typeof googletag != "undefined"){
                        googletag.cmd.push(function() { googletag.display('bottom_ad');
                        //googletag.pubads().refresh([ad_slots['bottom_ad']]); }); // called via criteo
                        });
                    }

                        
            }
                    }
        </script>
        </div>

    
    <div class="num-linked-startup clearfix">
            <h2>Who's who</h2>
                <div class="startup-preview " style="background-color:#dc1d24">
    <div class="img-container">
        <a href="https://www.numerama.com/startup/tesla">
                        <img src="//c1.lestechnophiles.com/www.numerama.com/content/uploads/2016/02/tesla.png?resize=230,230">
                    </a>
    </div>
    <div class="content-container">
        <a href="https://www.numerama.com/startup/tesla">
            <h4>Tesla</h4>
            <p class="subtitle">La voiture du futur</p>
        </a>
                <div class="startup-summary hidden-phone">
            <ul>
                                                <li>
                    <a href="https://www.numerama.com/startup/tesla#366946-Histoire">
                        Histoire                    </a>
                </li>
                                <li>
                    <a href="https://www.numerama.com/startup/tesla#366946-MODEL-S">
                        MODEL S                    </a>
                </li>
                                <li>
                    <a href="https://www.numerama.com/startup/tesla#366946-POWERWALL">
                        POWERWALL                    </a>
                </li>
                            </ul>
            <a href="https://www.numerama.com/startup/tesla" class="link-to-startup">Lire la fiche</a>
        </div>
    </div>

</div>
    </div>
<footer class="clearfix">
        
    <div id="hrr-link"><a href="https://www.numerama.com/tech/366946-un-brevet-de-tesla-explique-la-technique-derriere-ses-magnifiques-toits-solaires.html?&show_reader_reports" target="_blank" rel="nofollow">Signaler une erreur dans le texte</a></div>
        <ul class="tags-list" style="width: calc(100% - 200px) !important;">
                <li><a href="https://www.numerama.com/tag/energie-solaire/">énergie solaire</a></li>
                <li><a href="https://www.numerama.com/tag/tesla/">Tesla</a></li>
            </ul>
    
    <div class="comments-count">
                    <a class="comment-button" href="#commentaires">
                <span class='icon-bubble-comment '></span>                <b>
                    3                </b>
                <span class="hidden-tablet hidden-phone">
                    commentaires                </span>
            </a>
            </div>

</footer>
    <div class="post-share">
    <header>
        <p>Partager sur les réseaux sociaux</p>
    </header>
    <div class="share-buttons">
        <a data-network="twitter"  data-action="share"  href="https://www.twitter.com/share?url=https://www.numerama.com/tech/366946-un-brevet-de-tesla-explique-la-technique-derriere-ses-magnifiques-toits-solaires.html?utm_medium=distibuted&utm_source=rss&utm_campaign=366946&text=Un+brevet+de+Tesla+explique+la+technique+derri%C3%A8re+ses+magnifiques+toits+solaires&via=Numerama" class="twitter" target="_blank"><span class='icon-twitter '></span> <span class="hidden-phone">Tweeter </span></a>
        <a data-network="facebook"  data-action="share" href="https://www.facebook.com/sharer/sharer.php?u=https://www.numerama.com/tech/366946-un-brevet-de-tesla-explique-la-technique-derriere-ses-magnifiques-toits-solaires.html?utm_medium=distibuted&utm_source=rss&utm_campaign=366946" class="facebook" target="_blank"><span class='icon-facebook '></span> <span class="hidden-phone">Partager </span></a>
        <a data-network="flipboard"  data-action="share" href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https://www.numerama.com/tech/366946-un-brevet-de-tesla-explique-la-technique-derriere-ses-magnifiques-toits-solaires.html?utm_medium=distibuted&utm_source=rss&utm_campaign=366946&title=Un brevet de Tesla explique la technique derrière ses magnifiques toits solaires" class="flipboard" target="_blank"><span class='icon-flipboard '></span> <span class="hidden-phone">Partager </span></a>
        <a data-network="linkedin"  data-action="share" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.numerama.com/tech/366946-un-brevet-de-tesla-explique-la-technique-derriere-ses-magnifiques-toits-solaires.html?utm_medium=distibuted&utm_source=rss&utm_campaign=366946" class="linkedin" target="_blank"><span class='icon-linkedin '></span> <span class="hidden-phone">Partager </span></a>
        <a data-network="reddit"  data-action="share" href="https://www.reddit.com/submit?url=https://www.numerama.com/tech/366946-un-brevet-de-tesla-explique-la-technique-derriere-ses-magnifiques-toits-solaires.html?utm_medium=distibuted&utm_source=rss&utm_campaign=366946&title=Un+brevet+de+Tesla+explique+la+technique+derri%C3%A8re+ses+magnifiques+toits+solaires" class="reddit hidden-phone" target="_blank"><span class="fa fa-reddit" style="font-size:16px;"></span> <span class="hidden-phone">redditer</span></a>
        <div class="clearfix"></div>
    </div>
</div>
    <div class="clearfix"></div>

</article>
        <div class="comments-bloc span4 hidden-tablet hidden-phone">
    <div class="content-side-bloc">
            <div id="core_ad"></div>
                <span style="clear: both" id="current_side_box">
        <script type='text/javascript'>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</script>
        </span>
        </div></div>        <div class="clearfix"></div>
    </div>
    <section class="bg-body wrap">
        <div class="block bg-grey">
            <section class="related-article">
		<header>
			<p>Vous aimerez peut-&ecirc;tre</p>
		</header>
					        <script type="text/javascript">
            var currentScript = document.currentScript
            if(currentScript){
                var div = document.createElement('article');
                div.classList.add("container_native_sidebar", "hidden");
                var url = "//www.numerama.com/humanoid-native-c-"+"pcloud?s_id=1&sp_id=4&c_id"+"=285"+"";
                var urlPixel = "//www.numerama.com/humanoid-native-p-pcloud?s_id=1&sp_id="+"4&"+"c_id"+"=285";
                currentScript.parentNode.appendChild(div);

                div.innerHTML = "<article class=\"post-grid format-\">\n            <a class=\"sponsoring-icon tooltip\" title=\"Contenu sponsoris\u00e9\" target=\"_blank\" href=\"http:\/\/www.numerama.com\/les-contenus-sponsorises-nos-engagements\/\"><\/a>\n            <a class=\"floatleft\" rel=\"nofollow\"  href=\"\" title=\"Stockage dans les nuages : quelles sont les sp\u00e9cificit\u00e9s de la plateforme pCloud ?\">\n        <div class=\"cover-preview cover-topic\">\n                            <div class=\"cover-preview_type cover-preview_article\">Lire<\/div>\n                <img class=\"cover-preview_img\" src=\"\/\/c1.lestechnophiles.com\/www.numerama.com\/content\/uploads\/2018\/04\/pcloud-une.jpg?resize=176,127\" alt=\"Stockage dans les nuages : quelles sont les sp\u00e9cificit\u00e9s de la plateforme pCloud ?\"\n                                            srcset = \"\n                        \/\/c1.lestechnophiles.com\/www.numerama.com\/content\/uploads\/2018\/04\/pcloud-une.jpg?resize=176,127 200w,\n                                                    \/\/c1.lestechnophiles.com\/www.numerama.com\/content\/uploads\/2018\/04\/pcloud-une.jpg?resize=100,67 100w,\n                                                    \"\n                        sizes=\"(min-width: 1001px) 200px, (max-width: 1000px) 100px\"\n                     >\n                    <\/div>\n                <h4> Stockage dans les nuages : quelles sont les sp\u00e9cificit\u00e9s de la plateforme pCloud ? <\/h4>\n                <img src=\"\" class=\"p-native\" width=1px height=1px style=\"width: 1px; height: 1px\" \/>\n    <\/a>\n        \n<\/article>\n";
                var allA = div.querySelectorAll('a:not(.sponsoring-icon)');
                for (i = 0; i < allA.length; ++i) {
                    allA[i].setAttribute('href', url);
                }
                div.querySelector('.p-native').setAttribute('src', urlPixel );
                div.classList.remove('hidden');
            }
        </script>
        								<article class="post-grid  format-article " >
        <a class="floatleft" href="https://www.numerama.com/tech/300470-a-porto-rico-tesla-deploie-son-powerpack-dans-un-hopital-prive-denergie.html" title="&Agrave; Porto Rico, Tesla d&eacute;ploie son Powerpack dans un h&ocirc;pital priv&eacute; d'&eacute;nergie">
        <div class="cover-preview ">
                            <div class="cover-preview_type cover-preview_article">Lire</div>
            
                            <p class="cover-preview_comments"><span class='icon-comments '></span> 1</p>
            
                            <img class="cover-preview_img" src="//c2.lestechnophiles.com/www.numerama.com/content/uploads/2017/10/tesla-powerpack-solar-pr-2.jpeg?resize=176,127"
                                            srcset = "
                        //c2.lestechnophiles.com/www.numerama.com/content/uploads/2017/10/tesla-powerpack-solar-pr-2.jpeg?resize=176,127 200w,
                                                    //c2.lestechnophiles.com/www.numerama.com/content/uploads/2017/10/tesla-powerpack-solar-pr-2.jpeg?resize=100,67 100w,
                                                "
                        sizes="(min-width: 1001px) 200px, (max-width: 1000px) 100px"
                                        alt="À Porto Rico, Tesla déploie son Powerpack dans un hôpital privé d'énergie">
                    </div>
                    <p class="title"> À Porto Rico, Tesla déploie son Powerpack dans un hôpital privé d'énergie </p>
            </a>
    <footer class="span12">
        
        
                <ul class="tags-list span12">
                                        <li><a href="https://www.numerama.com/tag/batteries/">Batterie</a></li>
                            <li><a href="https://www.numerama.com/tag/energie-solaire/">énergie solaire</a></li>
                            <li><a href="https://www.numerama.com/tag/powerwall/">Powerwall</a></li>
                            <li><a href="https://www.numerama.com/tag/tesla/">Tesla</a></li>
                    </ul>
                <time class="span12 hidden-tablet hidden-phone" >25 octobre 2017</time>
    <div class="clearfix"></div>
    </footer>
</article>
											<article class="post-grid  format-article " >
        <a class="floatleft" href="https://www.numerama.com/tech/280451-tesla-testez-la-nouvelle-interface-de-la-model-3-grace-a-cette-reproduction.html" title="Tesla : testez la nouvelle interface de la Model 3 gr&acirc;ce &agrave; cette reproduction">
        <div class="cover-preview ">
                            <div class="cover-preview_type cover-preview_article">Lire</div>
            
                            <p class="cover-preview_comments"><span class='icon-comments '></span> 2</p>
            
                            <img class="cover-preview_img" src="//c0.lestechnophiles.com/www.numerama.com/content/uploads/2016/04/model-3-interior-dashboard-head-on.jpg?resize=176,127"
                                            srcset = "
                        //c0.lestechnophiles.com/www.numerama.com/content/uploads/2016/04/model-3-interior-dashboard-head-on.jpg?resize=176,127 200w,
                                                    //c0.lestechnophiles.com/www.numerama.com/content/uploads/2016/04/model-3-interior-dashboard-head-on.jpg?resize=100,67 100w,
                                                "
                        sizes="(min-width: 1001px) 200px, (max-width: 1000px) 100px"
                                        alt="Tesla : testez la nouvelle interface de la Model 3 grâce à cette reproduction">
                    </div>
                    <p class="title"> Tesla : testez la nouvelle interface de la Model 3 grâce à cette reproduction </p>
            </a>
    <footer class="span12">
        
        
                <ul class="tags-list span12">
                                        <li><a href="https://www.numerama.com/tag/automobile/">Automobile</a></li>
                            <li><a href="https://www.numerama.com/tag/model-3/">Model 3</a></li>
                            <li><a href="https://www.numerama.com/tag/tesla/">Tesla</a></li>
                            <li><a href="https://www.numerama.com/tag/transport/">transport</a></li>
                            <li><a href="https://www.numerama.com/tag/voiture/">Voiture</a></li>
                            <li><a href="https://www.numerama.com/tag/voiture-autonome/">Voiture autonome</a></li>
                    </ul>
                <time class="span12 hidden-tablet hidden-phone" >03 août 2017</time>
    <div class="clearfix"></div>
    </footer>
</article>
											<article class="post-grid  format-article " >
        <a class="floatleft" href="https://www.numerama.com/tech/331203-des-voitures-defectueuses-vendues-a-des-clients-tesla-dement.html" title="Des voitures d&eacute;fectueuses vendues &agrave; des clients ? Tesla d&eacute;ment">
        <div class="cover-preview ">
                            <div class="cover-preview_type cover-preview_article">Lire</div>
            
            
                            <img class="cover-preview_img" src="//c2.lestechnophiles.com/www.numerama.com/content/uploads/2016/05/tesla-retouchees-1.jpg?resize=176,127"
                                            srcset = "
                        //c2.lestechnophiles.com/www.numerama.com/content/uploads/2016/05/tesla-retouchees-1.jpg?resize=176,127 200w,
                                                    //c2.lestechnophiles.com/www.numerama.com/content/uploads/2016/05/tesla-retouchees-1.jpg?resize=100,67 100w,
                                                "
                        sizes="(min-width: 1001px) 200px, (max-width: 1000px) 100px"
                                        alt="Des voitures défectueuses vendues à des clients ? Tesla dément">
                    </div>
                    <p class="title"> Des voitures défectueuses vendues à des clients ? Tesla dément </p>
            </a>
    <footer class="span12">
        
        
                <ul class="tags-list span12">
                                        <li><a href="https://www.numerama.com/tag/tesla/">Tesla</a></li>
                            <li><a href="https://www.numerama.com/tag/voiture/">Voiture</a></li>
                            <li><a href="https://www.numerama.com/tag/voiture-electrique/">Voiture électrique</a></li>
                    </ul>
                <time class="span12 hidden-tablet hidden-phone" >22 février 2018</time>
    <div class="clearfix"></div>
    </footer>
</article>
											<article class="post-grid  format-article " >
        <a class="floatleft" href="https://www.numerama.com/tech/292814-tesla-model-3-cette-video-detaille-le-fonctionnement-du-tableau-de-bord-tactile.html" title="Tesla Model 3 : cette vid&eacute;o d&eacute;taille le fonctionnement du tableau de bord tactile">
        <div class="cover-preview ">
                            <div class="cover-preview_type cover-preview_article">Lire</div>
            
                            <p class="cover-preview_comments"><span class='icon-comments '></span> 5</p>
            
                            <img class="cover-preview_img" src="//c0.lestechnophiles.com/www.numerama.com/content/uploads/2016/04/model-3-interior-dashboard-head-on.jpg?resize=176,127"
                                            srcset = "
                        //c0.lestechnophiles.com/www.numerama.com/content/uploads/2016/04/model-3-interior-dashboard-head-on.jpg?resize=176,127 200w,
                                                    //c0.lestechnophiles.com/www.numerama.com/content/uploads/2016/04/model-3-interior-dashboard-head-on.jpg?resize=100,67 100w,
                                                "
                        sizes="(min-width: 1001px) 200px, (max-width: 1000px) 100px"
                                        alt="Tesla Model 3 : cette vidéo détaille le fonctionnement du tableau de bord tactile">
                    </div>
                    <p class="title"> Tesla Model 3 : cette vidéo détaille le fonctionnement du tableau de bord tactile </p>
            </a>
    <footer class="span12">
        
        
                <ul class="tags-list span12">
                                        <li><a href="https://www.numerama.com/tag/automobile/">Automobile</a></li>
                            <li><a href="https://www.numerama.com/tag/model-3/">Model 3</a></li>
                            <li><a href="https://www.numerama.com/tag/tesla/">Tesla</a></li>
                            <li><a href="https://www.numerama.com/tag/voiture/">Voiture</a></li>
                    </ul>
                <time class="span12 hidden-tablet hidden-phone" >26 septembre 2017</time>
    <div class="clearfix"></div>
    </footer>
</article>
							<div class="clearfix"></div>
	</section>

        </div>
    </section>

        <section class="bg-body wrap">
        <div class="block bg-grey">
            <section class="related-univers">
		<header>
			<p>Tech : les derni&egrave;res actualit&eacute;s</p>
		</header>
					<article class="post-grid  format-article " >
        <a class="floatleft" href="https://www.numerama.com/tech/367099-huawei-precurseur-la-concurrence-pourrait-aligner-3-capteurs-photo-sur-les-smartphones-dici-2019.html" title="Huawei, pr&eacute;curseur ? La concurrence pourrait aligner 3 capteurs photo sur les smartphones d'ici 2019">
        <div class="cover-preview ">
                            <div class="cover-preview_type cover-preview_article">Lire</div>
            
            
                            <img class="cover-preview_img" src="//c2.lestechnophiles.com/www.numerama.com/content/uploads/2018/03/huawei-p20-pro-gradient-purple-original.png?resize=306,206"
                                            srcset = "
                        //c2.lestechnophiles.com/www.numerama.com/content/uploads/2018/03/huawei-p20-pro-gradient-purple-original.png?resize=306,206 200w,
                                                    //c2.lestechnophiles.com/www.numerama.com/content/uploads/2018/03/huawei-p20-pro-gradient-purple-original.png?resize=100,67 100w,
                                                "
                        sizes="(min-width: 1001px) 200px, (max-width: 1000px) 100px"
                                        alt="Huawei, précurseur ? La concurrence pourrait aligner 3 capteurs photo sur les smartphones d'ici 2019">
                    </div>
                    <p class="title"> Huawei, précurseur ? La concurrence pourrait aligner 3 capteurs photo sur les smartphones d'ici 2019 </p>
            </a>
    <footer class="span12">
        
        
                <time class="span12 hidden-tablet hidden-phone" >il y a 49 minutes</time>
    <div class="clearfix"></div>
    </footer>
</article>
					<article class="post-grid  format-article " >
        <a class="floatleft" href="https://www.numerama.com/tech/367033-cest-un-avion-cest-un-drone-non-cest-une-nouvelle-voiture-volante-duber.html" title="Uber aimerait que ce concept de voiture volante d&eacute;colle 200 fois par heure">
        <div class="cover-preview ">
                            <div class="cover-preview_type cover-preview_article">Lire</div>
            
            
                            <img class="cover-preview_img" src="//c0.lestechnophiles.com/www.numerama.com/content/uploads/2018/05/uber-volant-1.jpg?resize=306,206"
                                            srcset = "
                        //c0.lestechnophiles.com/www.numerama.com/content/uploads/2018/05/uber-volant-1.jpg?resize=306,206 200w,
                                                    //c0.lestechnophiles.com/www.numerama.com/content/uploads/2018/05/uber-volant-1.jpg?resize=100,67 100w,
                                                "
                        sizes="(min-width: 1001px) 200px, (max-width: 1000px) 100px"
                                        alt="Uber aimerait que ce concept de voiture volante décolle 200 fois par heure">
                    </div>
                    <p class="title"> Uber aimerait que ce concept de voiture volante décolle 200 fois par heure </p>
            </a>
    <footer class="span12">
        
        
                <time class="span12 hidden-tablet hidden-phone" >il y a 2 heures</time>
    <div class="clearfix"></div>
    </footer>
</article>
					<article class="post-grid  format-article " >
        <a class="floatleft" href="https://www.numerama.com/tech/367012-en-2026-les-fjords-norvegiens-seront-interdits-aux-bateaux-polluants.html" title="En 2026, les fjords norv&eacute;giens seront interdits aux bateaux polluants">
        <div class="cover-preview ">
                            <div class="cover-preview_type cover-preview_article">Lire</div>
            
            
                            <img class="cover-preview_img" src="//c1.lestechnophiles.com/www.numerama.com/content/uploads/2018/05/imageresizer-1.jpg?resize=306,206"
                                            srcset = "
                        //c1.lestechnophiles.com/www.numerama.com/content/uploads/2018/05/imageresizer-1.jpg?resize=306,206 200w,
                                                    //c1.lestechnophiles.com/www.numerama.com/content/uploads/2018/05/imageresizer-1.jpg?resize=100,67 100w,
                                                "
                        sizes="(min-width: 1001px) 200px, (max-width: 1000px) 100px"
                                        alt="En 2026, les fjords norvégiens seront interdits aux bateaux polluants">
                    </div>
                    <p class="title"> En 2026, les fjords norvégiens seront interdits aux bateaux polluants </p>
            </a>
    <footer class="span12">
        
        
                <time class="span12 hidden-tablet hidden-phone" >il y a 3 heures</time>
    <div class="clearfix"></div>
    </footer>
</article>
					<article class="post-grid  format-article " >
        <a class="floatleft" href="https://www.numerama.com/tech/366479-android-p-google-lens-yeti-ce-que-lon-attend-de-la-google-i-o-2018.html" title="Google I/O 2018 : comment regarder en direct le keynote d'introduction">
        <div class="cover-preview ">
                            <div class="cover-preview_type cover-preview_article">Lire</div>
            
                            <p class="cover-preview_comments"><span class='icon-comments '></span> 1</p>
            
                            <img class="cover-preview_img" src="//c0.lestechnophiles.com/www.numerama.com/content/uploads/2018/04/google-headquarters.jpg?resize=306,206"
                                            srcset = "
                        //c0.lestechnophiles.com/www.numerama.com/content/uploads/2018/04/google-headquarters.jpg?resize=306,206 200w,
                                                    //c0.lestechnophiles.com/www.numerama.com/content/uploads/2018/04/google-headquarters.jpg?resize=100,67 100w,
                                                "
                        sizes="(min-width: 1001px) 200px, (max-width: 1000px) 100px"
                                        alt="Google I/O 2018 : comment regarder en direct le keynote d'introduction">
                    </div>
                    <p class="title"> Google I/O 2018 : comment regarder en direct le keynote d'introduction </p>
            </a>
    <footer class="span12">
        
        
                <time class="span12 hidden-tablet hidden-phone" >il y a 4 heures</time>
    <div class="clearfix"></div>
    </footer>
</article>
					<article class="post-grid  format-article " >
        <a class="floatleft" href="https://www.numerama.com/tech/366961-google-research-devient-google-ai-un-changement-de-nom-qui-en-dit-long.html" title="Google Research devient Google AI : un changement de nom qui en dit long">
        <div class="cover-preview ">
                            <div class="cover-preview_type cover-preview_article">Lire</div>
            
                            <p class="cover-preview_comments"><span class='icon-comments '></span> 1</p>
            
                            <img class="cover-preview_img" src="//c2.lestechnophiles.com/www.numerama.com/content/uploads/2018/05/capture-decran-2018-05-08-a-12-05-49.png?resize=306,206"
                                            srcset = "
                        //c2.lestechnophiles.com/www.numerama.com/content/uploads/2018/05/capture-decran-2018-05-08-a-12-05-49.png?resize=306,206 200w,
                                                    //c2.lestechnophiles.com/www.numerama.com/content/uploads/2018/05/capture-decran-2018-05-08-a-12-05-49.png?resize=100,67 100w,
                                                "
                        sizes="(min-width: 1001px) 200px, (max-width: 1000px) 100px"
                                        alt="Google Research devient Google AI : un changement de nom qui en dit long">
                    </div>
                    <p class="title"> Google Research devient Google AI : un changement de nom qui en dit long </p>
            </a>
    <footer class="span12">
        
        
                <time class="span12 hidden-tablet hidden-phone" >il y a 6 heures</time>
    <div class="clearfix"></div>
    </footer>
</article>
					<article class="post-grid  format-article " >
        <a class="floatleft" href="https://www.numerama.com/tech/366945-oculus-research-devient-facebook-reality-labs-un-changement-de-nom-qui-en-dit-long.html" title="Oculus Research devient Facebook Reality Labs : un changement de nom qui en dit long">
        <div class="cover-preview ">
                            <div class="cover-preview_type cover-preview_article">Lire</div>
            
                            <p class="cover-preview_comments"><span class='icon-comments '></span> 1</p>
            
                            <img class="cover-preview_img" src="//c1.lestechnophiles.com/www.numerama.com/content/uploads/2017/12/oculus-rift-v1-ledenicheur.jpg?resize=306,206"
                                            srcset = "
                        //c1.lestechnophiles.com/www.numerama.com/content/uploads/2017/12/oculus-rift-v1-ledenicheur.jpg?resize=306,206 200w,
                                                    //c1.lestechnophiles.com/www.numerama.com/content/uploads/2017/12/oculus-rift-v1-ledenicheur.jpg?resize=100,67 100w,
                                                "
                        sizes="(min-width: 1001px) 200px, (max-width: 1000px) 100px"
                                        alt="Oculus Research devient Facebook Reality Labs : un changement de nom qui en dit long">
                    </div>
                    <p class="title"> Oculus Research devient Facebook Reality Labs : un changement de nom qui en dit long </p>
            </a>
    <footer class="span12">
        
        
                <time class="span12 hidden-tablet hidden-phone" >il y a 6 heures</time>
    <div class="clearfix"></div>
    </footer>
</article>
				<div class="clearfix"></div>
	</section>

        </div>
    </section>
            <section class="bg-body wrap">
        <div class="block bg-grey post-of-the-week">
            <section class="brief-list">
    <div class="brief-list-content clearfix">
        <header>
            <p>La rédaction vous recommande</p>
        </header>
        <div class="post-list-week-container slider-container clearfix">
            <div class="slide-container">
                                <article class="post-list-week slide-">
                    <a href="https://www.numerama.com/tech/364918-test-du-marshall-major-iii-bluetooth-tout-pour-le-style.html" title="Test du casque Marshall Major III Bluetooth : tout pour le style">
                        <p class="title">
                            Test du casque Marshall Major III Bluetooth : tout pour le style                        </p>
                        <img src="//c1.lestechnophiles.com/www.numerama.com/content/uploads/2018/05/marshall-3-test-1.jpg?resize=225,325" />
                    </a>
                </article>
                                <article class="post-list-week slide-">
                    <a href="https://www.numerama.com/tech/366410-les-apps-du-figaro-marmiton-ou-closer-epinglees-par-apple-a-cause-des-traqueurs-publicitaires-de-teemo.html" title="Les apps du Figaro, Marmiton ou Closer &eacute;pingl&eacute;es par Apple &agrave; cause des traqueurs publicitaires de Teemo">
                        <p class="title">
                            Les apps du Figaro, Marmiton ou Closer épinglées par Apple à cause des traqueurs publicitaires de Teemo                        </p>
                        <img src="//c2.lestechnophiles.com/www.numerama.com/content/uploads/2017/08/moneymoneymoney.jpg?resize=225,325" />
                    </a>
                </article>
                                <article class="post-list-week slide-">
                    <a href="https://www.numerama.com/tech/366209-elon-musk-et-la-chocolaterie-petite-gueguerre-ideologique-entre-milliardaires.html" title="Elon Musk et La Chocolaterie : comprendre la guerre id&eacute;ologique entre milliardaires">
                        <p class="title">
                            Elon Musk et La Chocolaterie : comprendre la guerre idéologique entre milliardaires                        </p>
                        <img src="//c1.lestechnophiles.com/www.numerama.com/content/uploads/2016/06/elonmusk.jpg?resize=225,325" />
                    </a>
                </article>
                                <article class="post-list-week slide-">
                    <a href="https://www.numerama.com/pop-culture/351304-adn-wakanim-crunchyroll-quels-sont-les-animes-a-voir-en-simulcast-ce-printemps.html" title="ADN, Crunchyroll et Wakanim : quels sont les anim&eacute;s &agrave; voir en simulcast ce printemps ?">
                        <p class="title">
                            ADN, Crunchyroll et Wakanim : quels sont les animés à voir en simulcast ce printemps ?                        </p>
                        <img src="//c0.lestechnophiles.com/www.numerama.com/content/uploads/2018/04/gjefeoc.jpg?resize=225,325" />
                    </a>
                </article>
                                <article class="post-list-week slide-">
                    <a href="https://www.numerama.com/pop-culture/365758-quiz-emoji-connaissez-vous-vraiment-ces-petits-symboles.html" title="Quiz : connaissez-vous vraiment la culture et l'histoire des emojis ?">
                        <p class="title">
                            Quiz : connaissez-vous vraiment la culture et l'histoire des emojis ?                        </p>
                        <img src="//c0.lestechnophiles.com/www.numerama.com/content/uploads/2018/05/emoji-2.png?resize=225,325" />
                    </a>
                </article>
                                <article class="post-list-week slide-">
                    <a href="https://www.numerama.com/tech/364736-guide-dachat-les-meilleurs-ecouteurs-vraiment-sans-fil.html" title="Quels sont les meilleurs &eacute;couteurs vraiment sans-fil ?">
                        <p class="title">
                            Quels sont les meilleurs écouteurs vraiment sans-fil ?                        </p>
                        <img src="//c2.lestechnophiles.com/www.numerama.com/content/uploads/2017/01/airpods-1.jpg?resize=225,325" />
                    </a>
                </article>
                                <article class="post-list-week slide-">
                    <a href="https://www.numerama.com/pop-culture/365253-test-de-donkey-kong-country-tropical-freeze-sur-switch-un-portage-malin-comme-un-singe.html" title="Test de Donkey Kong Country: Tropical Freeze sur Switch : un portage malin comme un singe">
                        <p class="title">
                            Test de Donkey Kong Country: Tropical Freeze sur Switch : un portage malin comme un singe                        </p>
                        <img src="//c1.lestechnophiles.com/www.numerama.com/content/uploads/2018/05/zvgoaj5jofwzx2zmv0qommfy-i3-fvq2.jpg?resize=225,325" />
                    </a>
                </article>
                            </div>
        </div>
    </div>
</section>
        </div>
    </section>
        <div class="ajax-container end-post-container" data-conf='{"prev":366961,"action":"singlePost"}'>
    </div>
</div>


    </div>
            <script class="template-newsletter-form" type="text/template">
    <section class='wrap bg-body news clearfix'>
        <form class='newsletter_center_form ajax-container newsletter_form'>
            <div class="title"><b>Inscrivez-vous</b> à la newsletter</div>
    <div class='input-filed span12'>
        <p class="span12">Recevez chaque jour le meilleur de l'actualité, <b>sélectionné et livré avec <span class="fa fa-heart"></span></b></p>

        <div class="switch-menu span6 phone12">
            <p><span class="subtitle">1.</span> Choisissez votre rythme</p>
            <span class='switch active' data-value='daily'>Quotidien</span>
            <span class='switch' data-value='weekly'>Hebdomadaire</span>
        </div>
        <div class="email-area span6 phone12">
            <p><span class="subtitle">2.</span> Entrez votre adresse email</p>
            <input id='newsletter_side_textbox' placeholder='Votre adresse e-mail' class='validate newsletter_textbox phone12' type='email' name='email'>
            <input id='newsletter_side_form_button' value="S'inscrire" type='submit' class='ajax-trigger phone12 newsletter_side_form_button newsletter_form_button' data-type='email'>
        </div>
    </div>
    <script>
        $(".newsletter_form").find(".switch").click(function () {
            var form = $(".newsletter_form");
            $(this).siblings(".switch").removeClass("active");
            $(this).addClass("active");
            var conf = form.data("conf");
            conf.newsletter = $(this).data("value");
            form.data("conf", conf);
        });
    </script>
        </form>
    </section>
</script>        <section id="commentaires" data-comments-number="3" data-post-author="maximeclaudel" data-discourse-topic-id="57372" class="bloc-comments ajax-container">
    <ul id="comments-settings">
        <li id="close-comments">
            <button><i class="icon-cross"></i></button>
        </li>
        <li id="bigger-comments">
            <button><i class="icon-page-prev"></i></button>
        </li>
        <li id="full-discussion"><a href="#" title="Voir la discussion complète"><i class="icon-fullscreen"></i></a>
        </li>
    </ul>
    <div class="bloc-comments_content">
        <div class="wrap">
            <header class="bloc-comments_article">
                <p>Commentaires</p>
                <p class="title">Un brevet de Tesla explique la technique derrière ses magnifiques toits solaires </p>
            </header>
            <div class="add-comment-box">
                <form>
                    <p class="error"></p>
                    <textarea name="addCommentContent" class="add-comment-editor" data-commentid="0"></textarea>
                    <div class="add-comment-action">
                                                <input type="submit" value="Se connecter & commenter"/>
                                            </div>
                </form>
            </div>
            <div class="comments-content">
                <ul id="comments-content">
                                    </ul>
            </div>
        </div>
    </div>
    <div id="add-comment-button">
        <button>Ajouter un commentaire</button>
    </div>
</section><div class="progress-bar">
    <div class="progression"></div>
    <div class="wrap">
        <p class="post-title">En cours (<span class="readingTime">2</span> min) <span class="hidden-tablet hidden-phone">: </span><span class="post-title_name">Un brevet de Tesla explique la technique derrière ses magnifiques toits solaires</span></p>
        <ul class="progress-bar_menu">
            <li class="progress-bar_tool progress-bar_comments"><a href="#commentaires"><span class='icon-bubble-comment '></span><b>3</b> <span class="hidden-tablet hidden-phone">commentaires</span><div class="clearfix"></div></a></li>
            <li>
                <ul class="progress-bar_tool progress-bar_network">
                    <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.numerama.com/tech/366946-un-brevet-de-tesla-explique-la-technique-derriere-ses-magnifiques-toits-solaires.html?utm_medium=distibuted&utm_source=rss&utm_campaign=366946" data-network="facebook" data-action="share" target="_blank"><span class='icon-facebook '></span></a></li>
                    <li><a href="https://www.twitter.com/share?url=https://www.numerama.com/tech/366946-un-brevet-de-tesla-explique-la-technique-derriere-ses-magnifiques-toits-solaires.html?utm_medium=distibuted&utm_source=rss&utm_campaign=366946&text=Un brevet de Tesla explique la technique derrière ses magnifiques toits solaires&via=Numerama" data-network="twitter" data-action="share" target="_blank"><span class='icon-twitter '></span></a></li>
                    <li><a href="https://plus.google.com/share?url=https://www.numerama.com/tech/366946-un-brevet-de-tesla-explique-la-technique-derriere-ses-magnifiques-toits-solaires.html?utm_medium=distibuted&utm_source=rss&utm_campaign=366946" data-network="googleplus" data-action="share" target="_blank"><span class='icon-google-plus '></span></a></li>
                </ul>
            </li>
            <li class="progress-bar_tool progress-bar_share"><span class='icon-share '></span></li>
        </ul>
    </div>
</div>
        <footer id="site-footer">
    <div class="footer-container">
        <nav class="wrap tablet12 phone12">
            <a href='https://www.numerama.com' class='icon-numerama-letter ' target='_blank'></a>            <ul class="footer-container_menu hidden-tablet hidden-phone">
                                <li><a href="https://www.numerama.com/tech/" data-universename="Tech" data-universeslug="tech">Tech</a></li>
                                <li><a href="https://www.numerama.com/politique/" data-universename="Politique" data-universeslug="politique">Politique</a></li>
                                <li><a href="https://www.numerama.com/pop-culture/" data-universename="Pop culture" data-universeslug="pop-culture">Pop culture</a></li>
                                <li><a href="https://www.numerama.com/business/" data-universename="Business" data-universeslug="business">Business</a></li>
                                <li><a href="https://www.numerama.com/sciences/" data-universename="Sciences" data-universeslug="sciences">Sciences</a></li>
                                <li><a href="/startup/" title="Annuaire des startups">Startups</a></li>
                <li class="borderleft"><a href="/a-propos/">À propos</a></li>
                <li><a href="/contact/">Contact</a></li>
                <div class="clearfix"></div>
            </ul>
            <div class="clearfix"></div>
        </nav>
        <div class="hidden-desktop footer-responsive-network phone12 tablet12">
            <a href='https://www.facebook.com/Numerama' class='icon-facebook ' target='_blank'></a>            <a href='https://twitter.com/numerama' class='icon-twitter ' target='_blank'></a>            <a href='https://plus.google.com/+numerama/posts' class='icon-google-plus ' target='_blank'></a>            <a href='https://www.youtube.com/c/numerama' class='icon-youtube ' target='_blank'></a>            <a href='https://www.numerama.com/rss/news.rss' class='icon-rss ' target='_blank'></a>        </div>
        <div class="clearfix"></div>
        <ul class="footer-responsive-informations hidden-desktop phone12 tablet12">
            <li class="phone6 tablet6"><a href='http://humanoid.fr' class='icon-humanoid-letter2 ' target='_blank'></a></li>
            <li class="phone3 tablet3"><a href="/a-propos/">À propos</a></li>
            <li class="phone3 tablet3"><a href="/contact/">Contact</a></li>
        </ul>
        <div class="clearfix"></div>
    </div>
    <div class="footer-information wrap hidden-phone hidden-tablet">
        <div class="span8">
            <p class="span12">Nous suivre sur les réseaux</p>
            <a href='https://www.facebook.com/Numerama' class='icon-facebook ' target='_blank'></a>            <a href='https://twitter.com/numerama' class='icon-twitter ' target='_blank'></a>            <a href='https://plus.google.com/+numerama/posts' class='icon-google-plus ' target='_blank'></a>            <a href='https://www.youtube.com/c/numerama' class='icon-youtube ' target='_blank'></a>            <a href='https://www.numerama.com/rss/news.rss' class='icon-rss ' target='_blank'></a>            <div class="clearfix"></div>
            <blockquote class="footer-information_quote">
                                <p>Souvent les gens prennent leurs propres lacunes pour celles de la société qui les entoure, et cherchent à réformer ladite société parce qu'ils sont incapables de se réformer eux-mêmes.</p>
                <span class="footer-information_quote-author">Isaac Asimov</span>
                <div class="clearfix"></div>
            </blockquote>
        </div>
        <div class="span4 humanoid-logo">
            <a href='http://humanoid.fr' class='icon-humanoid-letter2 hover-dark-orange' target='_blank'></a>            
            <span style="float: right; clear: both;" class="hover-dark-orange">
            	<a style="color: #999" href="/mentions-legales/">Mentions Légales</a>
            	</span>
        </div>
        
            </div>

</footer>

<script src="//www.numerama.com/content/themes/project-n-theme/resources/assets/compiled/main-v1524558907.js" type="text/javascript"></script>

<script src="//www.numerama.com/content/themes/project-n-theme/resources/assets/compiled/post-v1524558906.js" type="text/javascript"></script>
<script type='text/javascript' src='https://www.numerama.com/cms/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type="text/javascript">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</script></body>
</html>
    
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Mise en cache utilisant disk: enhanced  (Requested URI contains query)

 Served from: www.numerama.com @ 2018-05-08 18:32:05 by W3 Total Cache -->