<!DOCTYPE html>
<!--
==============================================================
===== Et vous n'avez encore rien vu ... ======================
==============================================================
    _ __  _   _ _ __ ___   ___ _ __ __ _ _ __ ___   __ _
   | '_ \| | | | '_ ` _ \ / _ \ '__/ _` | '_ ` _ \ / _` |
   | | | | |_| | | | | | |  __/ | | (_| | | | | | | (_| |
   |_| |_|\__,_|_| |_| |_|\___|_|  \__,_|_| |_| |_|\__,_|

==============================================================
=============================== https://humanoid.fr/ ==========
==============================================================
-->
<html lang="fr-FR" prefix="og: http://ogp.me/ns#">
<head>
	<link rel="dns-prefetch" href="//ads.servebom.com" />
	<link rel="dns-prefetch" href="//c0.lestechnophiles.com" />
	<link rel="dns-prefetch" href="//c1.lestechnophiles.com" />
	<link rel="dns-prefetch" href="//c2.lestechnophiles.com" />
	<link rel="dns-prefetch" href="//www.googletagmanager.com" />
	<link rel="dns-prefetch" href="//www.googletagservices.com" />
	<link rel="dns-prefetch" href="//www.google-analytics.com" />
	
    <meta charset="UTF-8">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

    <meta name="viewport" id="viewport" content="width=device-width, initial-scale=1, user-scalable=yes">

    <link href="//www.numerama.com/content/themes/project-n-theme/resources/assets/compiled/main-v1552377359.css" media="all" rel="stylesheet" type="text/css">

    <meta name="google" content="notranslate" />
    <meta name="theme-color" content="#e9573f">
    <link rel="manifest" href="/manifest-09-02-2017.json" />

    <link rel="icon" sizes="196x196" href="https://www.numerama.com/content/themes/project-n-theme/resources/assets/images/favicons/icon-196x196.png">
        
<!--- head -->
<title>Snapchat prend enfin Android au sérieux : trop tard ? - Tech - Numerama</title>
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- This site is optimized with the Yoast SEO plugin v7.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Snapchat déploie sa nouvelle application sur Android. Elle promet d&#039;être plus rapide sur les smartphones les moins puissants. Suffisant pour endiguer l&#039;hémorragie d&#039;utilisateurs ?"/>
<link rel="canonical" href="https://www.numerama.com/tech/479452-snapchat-prend-enfin-android-au-serieux-trop-tard.html" />
<meta property="og:locale" content="fr_FR" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Snapchat prend enfin Android au sérieux : trop tard ? - Tech - Numerama" />
<meta property="og:description" content="Snapchat déploie sa nouvelle application sur Android. Elle promet d&#039;être plus rapide sur les smartphones les moins puissants. Suffisant pour endiguer l&#039;hémorragie d&#039;utilisateurs ?" />
<meta property="og:url" content="https://www.numerama.com/tech/479452-snapchat-prend-enfin-android-au-serieux-trop-tard.html" />
<meta property="og:site_name" content="Numerama" />
<meta property="article:tag" content="Android" />
<meta property="article:tag" content="Réseaux sociaux" />
<meta property="article:tag" content="Snapchat" />
<meta property="article:section" content="Tech" />
<meta property="article:published_time" content="2019-04-09T10:43:56+02:00" />
<meta property="og:image" content="https://www.numerama.com/content/uploads/2019/04/snapandroid.jpg" />
<meta property="og:image:secure_url" content="https://www.numerama.com/content/uploads/2019/04/snapandroid.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Snapchat déploie sa nouvelle application sur Android. Elle promet d&#039;être plus rapide sur les smartphones les moins puissants. Suffisant pour endiguer l&#039;hémorragie d&#039;utilisateurs ?" />
<meta name="twitter:title" content="Snapchat prend enfin Android au sérieux : trop tard ? - Tech - Numerama" />
<meta name="twitter:image" content="https://www.numerama.com/content/uploads/2019/04/snapandroid.jpg" />
<meta name="twitter:creator" content="@juliencdt" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
        <script type='text/javascript'>
          var nextSlotId = 1;

          function generateNextSlotName() {
            var id = nextSlotId++;
            return 'prsh-slot-' + id;
          }

          function logDebug(text) {
            if (debug_ads) {
              console.log('[Ads] ' + text);
            }
          }

          function cloneAd(ad_name, div_name, targeting) {
            if (typeof googletag === 'undefined') { // protect against adblock errors
              logDebug('googletag not loaded. Fail silently');
              return false;
            }
            if (ad_name === 'header_ad') {
              logDebug('Cloned header_ad into ' + div_name);
              dfp_create_header_slot(div_name, targeting);
            } else if (ad_name === 'side_1') {
              logDebug('Side: Cloned side_ad into ' + div_name);
              dfp_create_side_slot(div_name, targeting);
            } else {
              logDebug('Cloned ' + ad_name + ' into' + div_name);
              dfp_create_core_slot(ad_name, div_name, targeting);
            }
          }

          var debug_ads = true;
          var is_mobile_ads = false;
          if (!window.matchMedia || window.matchMedia('(max-width: 1000px)').matches) {
            is_mobile_ads = true;
          }
          logDebug('version: ' + is_mobile_ads);
        </script>
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.numerama.com\/cms\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='https://www.numerama.com/content/plugins/humanoid-responsive-poll/public/assets/css/public.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='https://www.numerama.com/content/plugins/humanoid-responsive-poll/public/assets/css/font-awesome.min.css?ver=1.7.2' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.numerama.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.numerama.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.numerama.com%2Ftech%2F479452-snapchat-prend-enfin-android-au-serieux-trop-tard.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.numerama.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.numerama.com%2Ftech%2F479452-snapchat-prend-enfin-android-au-serieux-trop-tard.html&#038;format=xml" />
			<meta property="fb:pages" content="155679114453319" />
							<meta property="ia:markup_url" content="https://www.numerama.com/tech/479452-snapchat-prend-enfin-android-au-serieux-trop-tard.html?ia_markup=1" />
				<link rel="stylesheet" href="https://www.numerama.com/content/plugins/humanoid-responsive-poll/public/assets/css/notie.css">    <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","name":"Numerama","url":"https:\/\/www.numerama.com\/","sameAs":["https:\/\/www.facebook.com\/Numerama","https:\/\/www.youtube.com\/c\/numerama","https:\/\/twitter.com\/Numerama"],"logo":{"@type":"ImageObject","url":"\/\/www.numerama.com\/content\/themes\/project-n-theme\/resources\/assets\/images\/favicons\/icon-196x196.png","width":"196","height":"196"}}</script>
        <script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.numerama.com\/tech\/479452-snapchat-prend-enfin-android-au-serieux-trop-tard.html"},"headline":"Snapchat prend enfin Android au s\u00e9rieux&#160;: trop tard&#160;?","dateCreated":"2019-04-09T10:43:56+00:00","dateModified":"2019-04-09T10:43:56+00:00","datePublished":"2019-04-09T10:43:56+00:00","publisher":{"@type":"Organization","name":"Numerama","logo":{"@type":"ImageObject","url":"https:\/\/www.numerama.com\/content\/themes\/project-n-theme\/resources\/assets\/images\/favicons\/icon-60x60.png","width":"60","height":"60"}},"description":"Snapchat d\u00e9ploie sa nouvelle application sur Android. Elle promet d'\u00eatre plus rapide sur les smartphones les moins puissants. Suffisant pour endiguer l'h\u00e9morragie d'utilisateurs ?","author":{"@type":"Person","name":"Julien Cadot"},"image":{"@type":"ImageObject","url":"https:\/\/www.numerama.com\/content\/uploads\/2019\/04\/snapandroid.jpg","width":"1920","height":"1080"},"speakable":{"@type":"SpeakableSpecification","cssSelector":[".chapo"]},"articleBody":"Pour les observateurs des mondes num\u00e9riques, la strat\u00e9gie d\\'Evan Spiegel pour Snapchat est un myst\u00e8re. Comment expliquer qu\\'une application pens\u00e9e avant tout pour des adolescents ait \u00e9t\u00e9, depuis sa sortie, radicalement mieux sur iOS que sur Android ? Les iPhone n\\'\u00e9tant pas r\u00e9put\u00e9s pour leur accessibilit\u00e9 tarifaire, les d\u00e9cisions de Snapchat ont p\u00e9nalis\u00e9 des millions d\\'utilisateurs qui auraient \u00e9t\u00e9, peut-\u00eatre, celles et ceux qui auraient m\u00e9rit\u00e9 un plus lourd investissement. Ce n\\'est qu\\'en avril 2019, 8 ans apr\u00e8s sa sortie initiale, que Snapchat met en ligne une nouvelle application apr\u00e8s avoir d\u00e9cid\u00e9 de revoir sa strat\u00e9gie Android.\r\n\r\nhttps:\/\/twitter.com\/Snapchat\/status\/1115298256798482433\r\n\r\nApr\u00e8s avoir identifi\u00e9 de nombreux probl\u00e8mes, notamment du c\u00f4t\u00e9 de la fluidit\u00e9 de l\\'application, les \u00e9quipes de Snapchat ont d\u00e9cid\u00e9 de tout r\u00e9\u00e9crire. Le challenge, peut-on lire, est de prendre en compte la totalit\u00e9 du march\u00e9 Android -- soit des centaines de milliers de mod\u00e8les qui embarquent tous du mat\u00e9riel diff\u00e9rent et des r\u00e9glages logiciels associ\u00e9s qui ne sont pas les m\u00eames d\\'un constructeur \u00e0 l\\'autre. Toute l\\'id\u00e9e \u00e9tait de faire en sorte de ne rien toucher \u00e0 l\\'application telle qu\\'elle est per\u00e7ue par les lecteurs, mais tout changer dans les entrailles \u00ab\u00a0pour la rendre plus rapide et plus fluide \u00e0 l\\'usage\u00a0\u00bb. M\u00eame si un chiffre n\\'a pas grand int\u00e9r\u00eat dans une exp\u00e9rience utilisateur, on peut \u00e9voquer \u00ab 20 %\u00a0\u00bb de vitesse en plus sur les diff\u00e9rents \u00e9crans.\r\n\r\nCette refonte est aussi l\\'occasion pour Snapchat de pr\u00e9parer le terrain pour ses nouvelles fonctionnalit\u00e9s tout juste annonc\u00e9es. Demandant plus d\\'interactions et plus de ressources (pour des jeux vid\u00e9o par exemple), ces nouvelles envies avaient bien besoin d\\'une uniformisation de l\\'exp\u00e9rience. Le probl\u00e8me de base restant \u00e9videmment la compatibilit\u00e9 avec les smartphones Android les moins puissants.\r\n\r\nTrop tard ?\r\n\r\nReste que malgr\u00e9 toute cette bonne volont\u00e9 et la promesse que certaines fonctionnalit\u00e9s arriveront sur le syst\u00e8me de Google avant de rejoindre celui d\\'Apple, les utilisateurs Android continuent de se plaindre. Si d\\'aucuns se demandent si ces choix n\\'arrivent pas trop tard dans le cycle de vie de l\\'application, d\\'autres continuent de pointer du doigt des incoh\u00e9rences : la version iOS est plus rapide sur de tr\u00e8s anciens iPhone que sur de nouveaux smartphones Android d\\'entr\u00e9e de gamme et Snapchat n\\'aurait pas encore r\u00e9solu son probl\u00e8me de cam\u00e9ra.\r\n\r\nPour s\\'\u00e9viter une complexit\u00e9, Snapchat prend en effet une capture d\\'\u00e9cran de l\\'application au lieu de faire \u00ab une photo \u00bb. La photo r\u00e9elle est r\u00e9serv\u00e9e aux smartphones flagship dont le mat\u00e9riel est connu et ma\u00eetris\u00e9 -- on peut noter les Pixel 3, par exemple. Enfin, d\\'autres retours accusent la nouvelle application de vider la batterie \u00e0 vitesse grand V.\r\n\r\nCapture des nouveaux shows sur Snapchat France\r\n\r\nPour un r\u00e9seau social qui repose quasi exclusivement sur l\\'appareil photo et un usage intensif d\\'un smartphone, cela fait tache."}</script>
    <script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.numerama.com","name":"Accueil"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.numerama.com\/tech\/","name":"Tech"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.numerama.com\/tech\/479452-snapchat-prend-enfin-android-au-serieux-trop-tard.html","name":"Snapchat prend enfin Android au s\u00e9rieux&#160;: trop tard&#160;?"}}]}</script>
    	<style type="text/css">
    #incontent_ad {
        display: block;
        text-align: center;
    } 

        .flyingCarpetSpacer { margin-bottom: 15px; }
    .flyingCarpetHolder::after, .flyingCarpetHolder::before {
        background-color: #333333 /*#e9573f*/ !important;
    }
	</style>
	
<link rel="amphtml" href="https://www.numerama.com/tech/479452-snapchat-prend-enfin-android-au-serieux-trop-tard.html/amp">
        <!-- Google Tag Manager -->
        <script type='text/javascript' src='https://www.numerama.com/ads.js'></script>
        <script type="text/javascript">
          // is_mobile_ads must be defined whatever
          var getConsentCookie = function (name) {
            var value = '; ' + document.cookie;
            var parts = value.split('; ' + name + '=');
            if (parts.length === 2) {
              return parts.pop().split(';').shift();
            }
          };

          var scriptVersionName = 'purch';
          if (typeof is_mobile_ads !== undefined || is_mobile_ads) {
             scriptVersionName = 'adx';
          }
          // Remove old cookie
          var oldConsentExpressed = getConsentCookie('consentexpressed_' + scriptVersionName);
          if (oldConsentExpressed !== undefined) {
            document.cookie = 'consentexpressed_' + scriptVersionName + '=;expires=Thu, 01 Jan 1970 00:00:01 GMT;';
          }

          // Read cookie consent
          var consentExpressed = getConsentCookie('consentexpressed');

          if (consentExpressed === undefined) {
            consentExpressed = 0;
          } else {
            consentExpressed = parseInt(consentExpressed);
          }
          var gaTrackingPrecision = 0;
          var inHouseCookie = getConsentCookie('inhouseconsent');
          if (inHouseCookie !== undefined) {
            var data = JSON.parse(inHouseCookie);
            if (data.tracking_precision !== undefined) {
              if (data.tracking_precision === 'on') {
                gaTrackingPrecision = 1;
              } else {
                gaTrackingPrecision = 0;
              }
            }
          } else {
            if (consentExpressed === 1) {
              gaTrackingPrecision = 1;
            } else {
              gaTrackingPrecision = 0;
            }
          }
          var adblockStatus = 'inactive';
          if (window.canRunAds === undefined) {
            adblockStatus = 'active';
          }
          var dLAdScriptVersion = 'notset';
          if (typeof is_mobile_ads !== 'undefined') {
            dLAdScriptVersion = is_mobile_ads;
          }

          // TODO: remove on delete bom
          var dLAdScriptVersionName = 'bom';
          if (dLAdScriptVersion === 1) {
            dLAdScriptVersionName = 'adx';
          }
          dataLayer = [({
                              'wordcount': '600',
                'postage': '0',
                'agedays': '0',
                'author': 'julienc',
                'tags': '{tech}{android}{reseau-social}{snapchat}',
                'timeless': 'false',
                'publishDate': '09/04/2019',
                'publishTime': "10",
                'publishDay': "2",
'contenttype':  "article",
            'adblockStatus': adblockStatus,
            'adScriptVersion': dLAdScriptVersionName,
            'consentExpressed': consentExpressed,
            'gaTrackingPrecision': gaTrackingPrecision
          })];

          (function (w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({'gtm.start': new Date().getTime(), event: 'gtm.js'});
            var f = d.getElementsByTagName(s)[0],
              j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src = '//www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
          })(window, document, 'script', 'dataLayer', 'GTM-W4J55S');
        </script>
        <!-- End Google Tag Manager -->
                <script language="JavaScript">
          function _eStat_Whap_loaded_func() {
            eStatWhap.serial('800000000068');
            eStatWhap.send();
          }

          (function () {
            var myscript = document.createElement('script');
            myscript.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'w.estat.com/js/whap.js';
            myscript.setAttribute('async', 'true');
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(myscript, s);
          })();

          function estat_new_page() {
            if (typeof eStatWhap != 'undefined') {
              eStatWhap.send();
            }
          }
        </script>
    <script type="text/javascript">
//<![CDATA[
var themosis = {
ajaxurl: 'https://www.numerama.com/cms/wp-admin/admin-ajax.php',
};
//]]>
</script>        <style type="text/css">
            #hrr-overlay { position: fixed; top:0; left:0; right:0; bottom:0; width: 100%; height: 100%; background-color: rgba(0,0,0,.5); z-index: 9999999999; }
            #hrr-iframe-container {
                width: 800px;
                max-width: 90%;
                height: 800px;
                max-height: 90%;
                margin: auto !important;
                top: 0;
                right: 0;
                left: 0;
                bottom: 0;
                position: absolute;
            }
            #hrr-iframe {
                width: 100%;
                height: 100%;
                display: block;
                background-color: white;
                padding: 0;
                margin: 0;
            }
        </style>
                <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
        <script>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            var ad_slots = {};
            var ad_banner_size = ['fluid', [300, 50], [728, 90], [970, 250], [320, 50], [468, 60], [970, 90]];
            var ad_core_size = ['fluid', [1, 1], [300, 250]];
            var ad_side_size = ['fluid', [1, 1], [300, 250], [300, 600]];
            var ad_banner_mapping = null;
            var ad_side_mapping = null;
            var ad_middle_position = 11;
            var ad_current_page_tags = [];
        </script>
            <script>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</script>
    <link rel="icon" href="https://www.numerama.com/content/uploads/2015/12/w-logo-blue.png" sizes="32x32" />
<link rel="icon" href="https://www.numerama.com/content/uploads/2015/12/w-logo-blue.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.numerama.com/content/uploads/2015/12/w-logo-blue.png" />
<meta name="msapplication-TileImage" content="https://www.numerama.com/content/uploads/2015/12/w-logo-blue.png" />
<style type="text/css">.nsl-container > a {
    text-decoration: none !important;
    box-shadow: none !important;
    border: 0;
    box-shadow: none;
}

.nsl-container-block {
    max-width: 280px;
}

.nsl-container-block > a {
    display: block;
    margin: 10px 0;
}

.nsl-container-inline {
    margin: -5px;
    text-align: left;
}

.nsl-container-inline > a {
    margin: 5px;
}

.nsl-container .nsl-button {
    cursor: pointer;
    vertical-align: top;
    border-radius: 4px;
}

.nsl-container .nsl-button-default {
    color: #fff;
    display: flex;
}

.nsl-container .nsl-button-icon {
    display: inline-block;
}

.nsl-container svg {
    height: 24px;
    width: 24px;
    vertical-align: top;
    margin: 8px;
    flex: 0 0 auto;
}

.nsl-container .nsl-button-default span {
    margin: 0 24px 0 12px;
    padding: 10px 0;
    font-family: Helvetica, Arial, sans-serif;
    font-size: 16px;
    line-height: 20px;
    letter-spacing: .25px;
    overflow: hidden;
    text-align: center;
    text-overflow: clip;
    white-space: nowrap;
    flex: 1 1 auto;
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
}</style>  <meta name="author" content="Julien Cadot" />
  <link rel="image_src" href="//c1.lestechnophiles.com/www.numerama.com/content/uploads/2019/04/snapandroid.jpg?fit=1024,1024" />

    <script>
        var ajax_url = "https://www.numerama.com/ajax.php";
        var ajax_login_url = "https://www.numerama.com/ajax-login.php";
        var is_single = true;
        var theme_url = "//www.numerama.com/content/themes/project-n-theme";
    </script>

</head>
<body class="post-template-default single single-post postid-479452 single-format-standard">
        <div id="script_ad"></div>
                <script>
          if (typeof googletag !== 'undefined') {
            googletag.cmd.push(function() {
              googletag.display('script_ad');
              googletag.pubads().refresh([ad_slots['script_ad']], {changeCorrelator: false});
            });
          }
        </script>
            <div id="header-container">
    <nav class="wrap header-container">
        <ul class="header-container_brand floatleft">
            <li class="header-container_brand-logo">
                <a class="header-container_brand-logo-link hidden-desktop " href="https://www.numerama.com"><span class='icon-numerama '></span></a>
                <a class="header-container_brand-logo-link hidden-phone hidden-tablet" href="https://www.numerama.com"><span class='icon-numerama-letter '></span> <span class='icon-page-next '></span></a>
            </li>
            <li class="header-container_brand-submenu hidden-phone hidden-tablet">
                <ul>
                    <li class="header-container_brand-submenu-network">
                        <ul>
                            <li class="submenu-network-li facebook-logo"><a href='https://www.facebook.com/Numerama' class='icon-facebook ' target='_blank'></a></li>
                            <li class="submenu-network-li twitter-logo"><a href='https://twitter.com/numerama' class='icon-twitter ' target='_blank'></a></li>
                            <li class="submenu-network-li flipboard-logo"><a href='https://flipboard.com/@Numerama' class='icon-flipboard ' target='_blank'></a></li>
                            <li class="submenu-network-li youtube-logo"><a href='https://www.youtube.com/c/numerama' class='icon-youtube ' target='_blank'></a></li>
                            <li class="submenu-network-li rss-logo"><a href='https://www.numerama.com/rss/news.rss' class='icon-rss ' target='_blank'></a></li>
                        </ul>
                    </li>
                    <li class="header-container_brand-logo cyberguerre-logo"><a target="_blank" href="https://cyberguerre.numerama.com" class="icon-cyberguerre-letter">Cyberguerre</a> </li>
                    <li class="header-container_brand-logo frandroid-logo"><a href='https://frandroid.com' class='icon-frandroid-letter ' target='_blank'></a></li>
                    <li class="header-container_brand-logo humanoid-logo"><a href='https://humanoid.fr' class='icon-humanoid-letter ' target='_blank'></a></li>
                </ul>
            </li>

        </ul>
        <ul class="header-container_taxonomy floatleft">
            <li><a href="https://www.numerama.com/vroom/" class=""><img class="menu-logo-vroom" src="//www.numerama.com/content/themes/project-n-theme/resources/assets/images/vroom/logo-vroom.png" alt="Vroom"></a></li>
                                    <li><a href="https://www.numerama.com/tech/" data-universename="Tech" data-universeslug="tech" class="active">Tech</a></li>
                                                <li><a href="https://www.numerama.com/politique/" data-universename="Politique" data-universeslug="politique" class="">Politique</a></li>
                                                <li><a href="https://www.numerama.com/pop-culture/" data-universename="Pop culture" data-universeslug="pop-culture" class="">Pop culture</a></li>
                                                                        <li><a href="https://www.numerama.com/sciences/" data-universename="Sciences" data-universeslug="sciences" class="">Sciences</a></li>
                                    <li><a href="https://www.numerama.com/wishlist-les-idees-cadeau-de-numerama/" class="menu-new">Idées cadeau</a></li>
            <li><a href="https://www.numerama.com/tag/guide-dachat" class="">Guides</a></li>
            <div class="clearfix"></div>
        </ul>
        <!-- discussion & profil -->
        <ul class="header-container_options floatleft">
                        <li class="floatleft header-container_options-discussion hidden-tablet hidden-phone"><a title="Discussions" href="/discussions/"><span class="icon-bubble-comment"></span></a></li>
            <li class="header-container_options-login floatleft"><span class='icon-account '></span><span class='icon-triangle-bottom '></span></li>
                        <li class="header-container_options-search floatleft hidden-tablet hidden-phone"><span class='icon-search '></span> <span class='icon-triangle-bottom '></span></li>
            <div class="clearfix"></div>
        </ul>
    </nav>
    <div class="wrap wp-discourse-notifications-user">
        <div id="user-menu" class=" user-menu">
    <div class=" menu-panel drop-down">
        <div class="panel-body">
            <div class="panel-body-contents">
                <div class="menu-links-header"> 
                    <ul class="menu-links-row">
                        <li><a title="Compte"
                               aria-title="Compte" href="https://www.numerama.com/mon-profil/"><i class="fa fa-user"></i> Mon profil</a>
                        </li>

                        <li class="glyphs">
                            <a class="signet-link d-link" title="Signets" aria-title="Signets"
                               href="https://www.numerama.com/discussions/users//activity/bookmarks"><i class="fa fa-bookmark"></i></a>
                            <a class="dm-link d-link" title="Messages privés"
                               aria-title="Messages privés" href="https://www.numerama.com/discussions/users//messages"><i
                                    class="fa fa-envelope"></i></a>
                            <a class="preference-link d-link" title="Préférences" aria-title="Préférences"
                               href="https://www.numerama.com/discussions/users//preferences"><i class="fa fa-gear"></i></a>
                        </li>
                    </ul>
                </div>

                <div class="notifications">
                    <div class=" spinner-container">
                        <ul id="user-notifications-list">

                            <li class="read last heading" id="see-all-discourse-notif"><a class="d-link" href="https://www.numerama.com/discussions/users//notifications"><p>voir les anciennes notifications…</p></a></li>
                        </ul>
                    </div>
                </div>
                <div class="logout-link">
                    <ul class="menu-links">
                        <li>
                            <a class="widget-link logout" title="Se déconnecter">
                                <i class="fa fa-sign-out" aria-hidden="true"></i> Se déconnecter
                            </a>
                        </li>
                    </ul>
                </div>
            </div>
        </div>
    </div>
</div>
    </div>

</div>

<section id="search" class="search-posts" style="display: none">
    <div class="wrap">
        <span class="icon-search"></span>
        <input type="text" class="search-input page-reset" placeholder="Votre recherche" data-type="search" data-container=".search-result-container"/>
        <div class="close-popup"><span class="icon-cross"></span></div>
    </div>
    <div class="search-result-container ajax-container" data-conf='{"action":"searchPost","posts_per_page":8,"topic_per_page":10,"template":"modules.search-result","paged":1,"post_format":"","filters":{"post_format":""}}'>
    </div>
</section>
<script id="login-popup" type="text/template">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</script>

        <div id="ctBoc">
                    <div class="post-summary" style="opacity: 0; display: none" >
    <ul>
        <li>
            <a>
                Sommaire
            </a>
        </li>
        <li class="summary-entry summary-model">
            <a href="">
            </a>
        </li>
        </ul>
</div>    

<div class="article-container ajax-container" id="container-post479452"  data-conf='{"prev":438214,"action":"singlePost"}'>
    <div class="post-cover cover-tech" style="background-image:url(https://www.numerama.com/content/uploads/2019/04/snapandroid.jpg)"></div>
<div class="wrap post-top-area">
    <div class="post-title">
        <h1>Snapchat prend enfin Android au sérieux&#160;: trop tard&#160;?</h1>
        <div class="post-author-bloc">
            <div class="post-author-bloc_avatar" style="background: url('//c0.lestechnophiles.com/www.numerama.com/content/themes/project-n-theme/resources/assets/images/authors/julienc.png?resize=50,50') no-repeat center; background-size: cover;"></div>

                        <span class="post-author-bloc_text">
                <span>
                    <a href="https://www.numerama.com/author/julienc/" rel="author"><span>Julien Cadot</span></a>
                </span>
                 -
                <time datetime="2019-04-09 10:43:56">il y a 1 minute</time>
                                <span class="hidden-tablet hidden-phone">
                    - <a class='post-univers-url' href="https://www.numerama.com/tech/">Tech</a></span>
                </span>
                        </div>
    </div>

    <ul class="post-breadcrumb num-breadcrumb hidden-tablet hidden-phone">
    <li class="num-breadcrumb_li">
        <a href="https://www.numerama.com">Accueil</a>
    </li>
    <li class="num-breadcrumb_li">
        <a href="https://www.numerama.com/tech/">Tech</a>
    </li>
    <li class="num-breadcrumb_li">
        <span>Snapchat prend enfin Android au sérieux&#160;: trop tard&#160;?</span>
    </li>
</ul>
</div>

    <div id="p479452" class="wrap post" data-previous-post-url="https://www.numerama.com/tech/438214-meme-les-flemmards-peuvent-reduire-leur-consommation-de-plastique-suivez-le-guide.html" data-previous-post-title="Comment réduire très facilement votre consommation de plastique">
        <style>@media  only screen and (min-width: 1000px){ .top-bloc {min-height: 100px} }</style>
    <style>
        @media  only screen and (max-width: 1000px){
            .top-bloc {display: none}
        }
    </style>

<div class="top-bloc">
            <div id="header_ad"></div>
            <span id='current_header_box'>
                        <script>
                var isSingle = false;
                var isHome = false;
                var isVroom = false;
                                isSingle = true;
                                
                if (is_mobile_ads === true && is_single === true) {
                  // No header ad on mobile
                } else {
                  if (typeof header_ad_had_run === 'undefined') {
                    var header_ad_had_run = true;

                    if (typeof window.canRunAds === 'undefined') {
                                if(document.currentScript != null){
            var div = document.createElement('div');
            div.classList.add("container_native_banner-single", "hidden");

            var url = "//www.numerama.co"+"m/humanoid-native-c-numerama-ne"+"wslette"+"r?s_id=1&sp_id=13&c_id=311";
            var urlPixel = "/"+"/www.numerama.com/humanoid-nati"+"ve-p-num"+"erama-newsletter?s_id=1&sp_id=13&c_id=311";
            document.currentScript.parentNode.appendChild(div);

            div.innerHTML = "\n<article class=\"post-list format- clearfix\">\n    <a href=\"\" target=\"_blank\" rel=\"\" title=\"Le meilleur de Numerama, directement dans votre bo\u00eete mail\">\n        <div class=\"cover-preview cover-topic floatleft\">\n                            <div class=\"img-container\">\n                    <img class=\"cover-preview_img\" src=\"\/\/c1.lestechnophiles.com\/www.numerama.com\/content\/uploads\/2016\/01\/emails.jpg?resize=270,100\" alt=\"Le meilleur de Numerama, directement dans votre bo\u00eete mail\">\n                <\/div>\n                    <\/div>\n        <p class=\"title floatleft\"> Le meilleur de Numerama, directement dans votre bo\u00eete mail <\/p>\n        <a rel=\"\" href=\"\" class=\"read-more\" target=\"_blank\">Lire<\/a>\n                <img src=\"\" class=\"p-native\" width=1px height=1px style=\"width: 1px; height: 1px\" \/>\n    <\/a>\n        \n<\/article>\n\n";
            var allA = div.querySelectorAll('a:not(.sponsoring-icon)');
            for (i = 0; i < allA.length; ++i) {
                allA[i].setAttribute('href', url);
            }
            div.querySelector('.p-native').setAttribute('src', urlPixel );
            div.classList.remove('hidden');
        }
                            } else if (typeof googletag !== 'undefined') {
                      googletag.cmd.push(function() {
                        googletag.display('header_ad');
                        googletag.pubads().refresh([ad_slots['header_ad']], {changeCorrelator: false});
                      });
                      logDebug('Call header_ad');
                    }
                  }
                }
            </script>
                </span>
    </div>

        <article class="post-content span8 tablet12 phone12">
                    <p class="chapo">Snapchat déploie sa nouvelle application sur Android. Elle promet d'être plus rapide sur les smartphones les moins puissants. Suffisant pour endiguer l'hémorragie d'utilisateurs ?</p>
        <p>Pour les observateurs des mondes numériques, la stratégie d&rsquo;Evan Spiegel pour Snapchat est un mystère. Comment expliquer qu&rsquo;une application pensée avant tout pour des adolescents ait été, depuis sa sortie, radicalement mieux sur iOS que sur Android&#160;? Les iPhone n&rsquo;étant pas réputés pour leur accessibilité tarifaire, les décisions de Snapchat ont pénalisé des millions d&rsquo;utilisateurs qui auraient été, peut-être, celles et ceux qui auraient mérité un plus lourd investissement. Ce n&rsquo;est qu&rsquo;en avril 2019, 8 ans après sa sortie initiale, que Snapchat <a href="https://play.google.com/store/apps/details?hl=fr_FR&amp;id=com.snapchat.android" target="_blank">met en ligne une nouvelle application</a> après avoir décidé de revoir sa stratégie Android.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">To <a href="https://twitter.com/Android?ref_src=twsrc%5Etfw">@Android</a>. Love, Snapchat.  <a href="https://twitter.com/hashtag/SnapForAndroid?src=hash&amp;ref_src=twsrc%5Etfw">#SnapForAndroid</a> <a href="https://t.co/MGOFQYa9Cj">pic.twitter.com/MGOFQYa9Cj</a></p>
<p>&mdash; Snapchat (@Snapchat) <a href="https://twitter.com/Snapchat/status/1115298256798482433?ref_src=twsrc%5Etfw">April 8, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Après avoir identifié de nombreux problèmes, notamment du côté de la fluidité de l&rsquo;application, <a href="https://www.frandroid.com/android/applications/577667_on-a-favorise-la-croissance-au-lieu-des-performances-snapchat-admet-ses-erreurs-sur-android-et-sexplique" target="_blank">les équipes de Snapchat ont décidé de tout réécrire</a>. Le challenge, peut-on lire, est de prendre en compte la totalité du marché Android &#8212; soit des centaines de milliers de modèles qui embarquent tous du matériel différent et des réglages logiciels associés qui ne sont pas les mêmes d&rsquo;un constructeur à l&rsquo;autre. Toute l&rsquo;idée était de faire en sorte de ne rien toucher à l&rsquo;application telle qu&rsquo;elle est perçue par les lecteurs, mais tout changer dans les entrailles «&#160;<em>pour la rendre plus rapide et plus fluide à l&rsquo;usage </em>&#160;». Même si un chiffre n&rsquo;a pas grand intérêt dans une expérience utilisateur, on peut évoquer «&#160;<em>20&#160;% </em>&#160;» de vitesse en plus sur les différents écrans.</p>
<p><a href="https://www.androidauthority.com/snapchat-redesign-android-jerry-hunter-gustavo-moura-jacob-andreou-interview-971385/" target="_blank">Cette refonte est aussi l&rsquo;occasion pour Snapchat</a> de préparer le terrain pour <a href="https://www.numerama.com/tech/478755-jeux-video-series-originales-filtres-comment-snapchat-se-reve-en-plateforme-pour-les-ados.html" rel="" data-push-event="edito_lien_marchand_,edito_lien_offre_ses-nouvelles-fonctionnalits">ses nouvelles fonctionnalités</a> tout juste annoncées. Demandant plus d&rsquo;interactions et plus de ressources (pour des jeux vidéo par exemple), ces nouvelles envies avaient bien besoin d&rsquo;une uniformisation de l&rsquo;expérience. Le problème de base restant évidemment la compatibilité avec les smartphones Android les moins puissants.</p>
<blockquote><p  class='quote-large'>Trop tard&#160;?</p></blockquote>
<p>Reste que malgré toute cette bonne volonté et la promesse que certaines fonctionnalités arriveront sur le système de Google avant de rejoindre celui d&rsquo;Apple, les utilisateurs Android continuent de se plaindre. Si d&rsquo;aucuns se demandent si ces choix n&rsquo;arrivent pas trop tard dans le cycle de vie de l&rsquo;application, <a href="https://twitter.com/realD4C/status/1115317767358623745" target="_blank">d&rsquo;autres continuent de pointer du doigt des incohérences</a>&#160;: la version iOS est plus rapide sur de très anciens iPhone que sur de nouveaux smartphones Android d&rsquo;entrée de gamme et Snapchat <a href="https://www.frandroid.com/comment-faire/comment-fonctionne-la-technologie/516122_pourquoi-les-photos-snapchat-sont-moches-sur-android" target="_blank">n&rsquo;aurait pas encore résolu son problème de caméra</a>.</p>
<p>Pour s&rsquo;éviter une complexité, Snapchat prend en effet une capture d&rsquo;écran de l&rsquo;application au lieu de faire «&#160;une photo&#160;». La photo réelle est réservée aux smartphones flagship dont le matériel est connu et maîtrisé &#8212; <a href="https://www.numerama.com/tech/479068-google-pixel-3a-des-lignes-de-code-confirment-la-sortie-du-smartphone-pour-mi-2019.html" rel="" data-push-event="edito_lien_marchand_,edito_lien_offre_on-peut-noter-les-Pixel-3">on peut noter les Pixel 3</a>, par exemple. Enfin, d&rsquo;autres retours accusent la nouvelle application de vider la batterie à vitesse grand V.</p>
<figure id="attachment_440551" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.numerama.com/content/uploads/2018/11/capture-snap-shows.jpg"><img class="size-large wp-image-440551" src="https://www.numerama.com/content/uploads/2018/11/capture-snap-shows-1024x576.jpg" alt="" width="1024" height="576" srcset="https://www.numerama.com/content/uploads/2018/11/capture-snap-shows-1024x576.jpg 1024w, https://www.numerama.com/content/uploads/2018/11/capture-snap-shows-680x383.jpg 680w, https://www.numerama.com/content/uploads/2018/11/capture-snap-shows-270x152.jpg 270w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption class="wp-caption-text">Capture des nouveaux shows sur Snapchat France</figcaption></figure>
<p>Pour un réseau social qui repose quasi exclusivement sur l&rsquo;appareil photo et un usage intensif d&rsquo;un smartphone, cela fait tache.</p>
<!-- 1452/post_tag --><div id="embedded-tag-snapchat" class="embedded-tag-container">
    <div class="links">
        <p class="title">Retrouvez l'actualit&eacute; de <a href="//www.numerama.com/tag/snapchat/">Snapchat</a></p>
        <ul>
                        <li class="link">
                <a href="https://www.numerama.com/tech/478755-jeux-video-series-originales-filtres-comment-snapchat-se-reve-en-plateforme-pour-les-ados.html">
                    Jeux vidéo, séries originales, filtres... : comment Snapchat se rêve en plateforme pour les ados                </a>
            </li>
                        <li class="link">
                <a href="https://www.numerama.com/pop-culture/442568-revente-de-contrefacons-aliexpress-argent-volatilise-le-business-obscur-des-influenceurs.html">
                    Revente de contrefaçons Aliexpress, argent volatilisé... : le business obscur des influenceurs                </a>
            </li>
                        <li class="link">
                <a href="https://www.numerama.com/business/461567-snapchat-na-pas-augmente-son-nombre-dutilisateurs-depuis-un-an.html">
                    Snapchat n'a pas augmenté son nombre d'utilisateurs depuis un an                </a>
            </li>
                        <li class="link">
                <a href="https://www.numerama.com/business/459725-les-stories-dinstagram-comptent-500-millions-dutilisateurs-et-ecrasent-snapchat.html">
                    Les stories d'Instagram comptent 500 millions d'utilisateurs et écrasent Snapchat                </a>
            </li>
                    </ul>
    </div>
</div>
    <div id="bottom_ad" class="incontent_ad" style="text-align: center">
    </div>

    
    
    <div class="num-linked-startup clearfix">
            <p class="module-title">Who's who</p>
                <div class="clearfix startup-preview light-background" style="background-color:#fffc01">
    <div class="img-container">
        <a href="https://www.numerama.com/startup/snapchat">
                        <img src="//c2.lestechnophiles.com/www.numerama.com/content/uploads/2016/01/snap-1.png?resize=230,230">
                    </a>
    </div>
    <div class="content-container">
        <a href="https://www.numerama.com/startup/snapchat">
                            <p class="title">Snapchat</p>
            
            <p class="subtitle">Échange de photos éphémères</p>
        </a>
                <div class="startup-summary hidden-phone">
            <ul>
                                                <li>
                    <a href="https://www.numerama.com/startup/snapchat#479452-Business">
                        Business                    </a>
                </li>
                                <li>
                    <a href="https://www.numerama.com/startup/snapchat#479452-Progression">
                        Progression                    </a>
                </li>
                            </ul>
            <a href="https://www.numerama.com/startup/snapchat" class="link-to-startup">Lire la fiche</a>
        </div>
    </div>

</div>
    </div>
<footer class="clearfix">
        
    <div id="hrr-link"><a href="https://www.numerama.com/tech/479452-snapchat-prend-enfin-android-au-serieux-trop-tard.html?&show_reader_reports" target="_blank" rel="nofollow">Signaler une erreur dans le texte</a></div>        <style>
            #embedded-tag-snapchat .title{
                color : #000000            }
            #embedded-tag-snapchat .title a {
                color : #000000            }
            #embedded-tag-snapchat ul{
                border-color: #000000;
            }
            #embedded-tag-snapchat li:before {
                color: #000000;
            }
        </style>
        
        <ul class="tags-list" style="width: calc(100% - 370px) !important;">
                <li><a href="https://www.numerama.com/tag/android/">Android</a></li>
                <li><a href="https://www.numerama.com/tag/reseau-social/">Réseaux sociaux</a></li>
                <li><a href="https://www.numerama.com/tag/snapchat/">Snapchat</a></li>
            </ul>
    
        <div class="comments-count">
                    <a href="#commentaires" class="add-first-comment">Il n'y a pas de commentaire. En ajouter un ?</a>
            </div>
    
</footer>
    <div class="post-share">
    <header>
        <p>Partager sur les réseaux sociaux</p>
    </header>
    <div class="share-buttons">
        <a data-network="twitter"  data-action="share"  href="https://www.twitter.com/share?url=https://www.numerama.com/tech/479452-snapchat-prend-enfin-android-au-serieux-trop-tard.html&text=Snapchat+prend+enfin+Android+au+s%C3%A9rieux%C2%A0%3A+trop+tard%C2%A0%3F&via=Numerama" class="twitter" target="_blank"><span class='icon-twitter '></span> <span class="hidden-phone">Tweeter </span></a>
        <a data-network="facebook"  data-action="share" href="https://www.facebook.com/sharer/sharer.php?u=https://www.numerama.com/tech/479452-snapchat-prend-enfin-android-au-serieux-trop-tard.html" class="facebook" target="_blank"><span class='icon-facebook '></span> <span class="hidden-phone">Partager </span></a>
        <a data-network="flipboard"  data-action="share" href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https://www.numerama.com/tech/479452-snapchat-prend-enfin-android-au-serieux-trop-tard.html&title=Snapchat prend enfin Android au sérieux&#160;: trop tard&#160;?" class="flipboard" target="_blank"><span class='icon-flipboard '></span> <span class="hidden-phone">Partager </span></a>
        <a data-network="linkedin"  data-action="share" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.numerama.com/tech/479452-snapchat-prend-enfin-android-au-serieux-trop-tard.html" class="linkedin" target="_blank"><span class='icon-linkedin '></span> <span class="hidden-phone">Partager </span></a>
        <a data-network="reddit"  data-action="share" href="https://www.reddit.com/submit?url=https://www.numerama.com/tech/479452-snapchat-prend-enfin-android-au-serieux-trop-tard.html&title=Snapchat+prend+enfin+Android+au+s%C3%A9rieux%C2%A0%3A+trop+tard%C2%A0%3F" class="reddit hidden-phone" target="_blank"><span class="fa fa-reddit" style="font-size:16px;"></span> <span class="hidden-phone">redditer</span></a>
        <div class="clearfix"></div>
    </div>
</div>
    <div class="clearfix"></div>

</article>
        <div class="comments-bloc span4 hidden-tablet hidden-phone">
    <div class="content-side-bloc">
            <div id="side_ad"></div>
            <span style="clear: both" id="current_side_box">
                    <script>
          if (typeof is_mobile_ads === 'undefined' || is_mobile_ads === false) {
            if (typeof side_ad_run === 'undefined') {
              var side_ad_run = true;
                            logDebug('Call side_ad');
              if (typeof googletag !== 'undefined') {
                googletag.cmd.push(function () {
                  googletag.display('side_ad');
                  googletag.pubads().refresh([ad_slots['side_ad']], {changeCorrelator: false});
                });
              }
                          }
          }
        </script>
            </span>
    </div></div>        <div class="clearfix"></div>
    </div>
    <section class="bg-body wrap">
        <div class="block bg-grey">
            <section class="related-article">
		<header>
			<p>Vous aimerez peut-&ecirc;tre</p>
		</header>
					        <script type="text/javascript">
            var currentScript = document.currentScript
            if(currentScript){
                var div = document.createElement('article');
                div.classList.add("container_native_sidebar", "hidden");
                var url = "//www.numerama.com/hum"+"anoid-native-c-timbre-la-post"+"e-04-04?s_"+"id=1&sp_id=4&c_id=438";
                var urlPixel = "//www."+"numerama.com/humanoid-"+"na"+"tive-p-timbre-la-poste-04-04?s_id=1&sp_id=4&c_id=438";
                currentScript.parentNode.appendChild(div);

                div.innerHTML = "<article class=\"post-grid format-\">\n            <a class=\"sponsoring-icon tooltip\" title=\"Contenu sponsoris\u00e9\" target=\"_blank\" href=\"http:\/\/www.numerama.com\/les-contenus-sponsorises-nos-engagements\/\"><\/a>\n            <a class=\"floatleft\" rel=\"nofollow\"  href=\"\" title=\"Le saviez-vous ? Vous pouvez imprimer vos propres timbres avec votre imprimante\">\n        <div class=\"cover-preview cover-topic\">\n                            <div class=\"cover-preview_type cover-preview_article\">Lire<\/div>\n                <img class=\"cover-preview_img\" src=\"\/\/c1.lestechnophiles.com\/www.numerama.com\/content\/uploads\/2019\/03\/image-une-la-poste.jpg?resize=176,127\" alt=\"Le saviez-vous ? Vous pouvez imprimer vos propres timbres avec votre imprimante\"\n                                            srcset = \"\n                        \/\/c1.lestechnophiles.com\/www.numerama.com\/content\/uploads\/2019\/03\/image-une-la-poste.jpg?resize=176,127 200w,\n                                                    \/\/c1.lestechnophiles.com\/www.numerama.com\/content\/uploads\/2019\/03\/image-une-la-poste.jpg?resize=100,67 100w,\n                                                    \"\n                        sizes=\"(min-width: 1001px) 200px, (max-width: 1000px) 100px\"\n                     >\n                    <\/div>\n                <h4> Le saviez-vous ? Vous pouvez imprimer vos propres timbres avec votre imprimante <\/h4>\n                <img src=\"\" class=\"p-native\" width=1px height=1px style=\"width: 1px; height: 1px\" \/>\n    <\/a>\n        \n<\/article>\n";
                var allA = div.querySelectorAll('a:not(.sponsoring-icon)');
                for (i = 0; i < allA.length; ++i) {
                    allA[i].setAttribute('href', url);
                }
                div.querySelector('.p-native').setAttribute('src', urlPixel );
                div.classList.remove('hidden');
            }
        </script>
        								<article class="post-grid   format-article  " >
        <a class="floatleft" href="https://www.numerama.com/tech/444267-les-stories-debarquent-sur-youtube-voici-comment-les-faire-et-les-regarder.html" title="">
        <div class="cover-preview ">
                            <div class="cover-preview_type cover-preview_article">Lire</div>
            
            
            
                            <img class="cover-preview_img" src="//c0.lestechnophiles.com/www.numerama.com/content/uploads/2018/10/youtube-illus.jpg?resize=176,127"
                                            srcset = "
                        //c0.lestechnophiles.com/www.numerama.com/content/uploads/2018/10/youtube-illus.jpg?resize=176,127 200w,
                                                    //c0.lestechnophiles.com/www.numerama.com/content/uploads/2018/10/youtube-illus.jpg?resize=100,67 100w,
                                                "
                        sizes="(min-width: 1001px) 200px, (max-width: 1000px) 100px"
                                        alt="Les stories débarquent sur YouTube : voici comment en faire et en regarder">
            
        </div>
                    <p class="title"> Les stories débarquent sur YouTube : voici comment en faire et en regarder </p>
            </a>
        <footer class="span12">
        
        
                <ul class="tags-list span12">
                                                            <li><a href="https://www.numerama.com/tag/influenceur/">influenceur</a></li>
                                    <li><a href="https://www.numerama.com/tag/le-meilleur-de-youtube/">Le meilleur de YouTube</a></li>
                                    <li><a href="https://www.numerama.com/tag/reseau-social/">Réseaux sociaux</a></li>
                                    <li><a href="https://www.numerama.com/tag/snapchat/">Snapchat</a></li>
                                    <li><a href="https://www.numerama.com/tag/youtube/">YouTube</a></li>
                                                </ul>
                <time class="span12 hidden-tablet hidden-phone" >01 décembre 2018</time>
    <div class="clearfix"></div>
    </footer>
</article>
											<article class="post-grid   format-article  " >
        <a class="floatleft" href="https://www.numerama.com/tech/380823-sexisme-chez-snapchat-une-ex-employee-denonce-une-culture-toxique.html" title="">
        <div class="cover-preview ">
                            <div class="cover-preview_type cover-preview_article">Lire</div>
            
            
                            <p class="cover-preview_comments"><span class='icon-comments '></span> 8</p>
            
                            <img class="cover-preview_img" src="//c1.lestechnophiles.com/www.numerama.com/content/uploads/2018/04/snapchat-e1525698894883.jpg?resize=176,127"
                                            srcset = "
                        //c1.lestechnophiles.com/www.numerama.com/content/uploads/2018/04/snapchat-e1525698894883.jpg?resize=176,127 200w,
                                                    //c1.lestechnophiles.com/www.numerama.com/content/uploads/2018/04/snapchat-e1525698894883.jpg?resize=100,67 100w,
                                                "
                        sizes="(min-width: 1001px) 200px, (max-width: 1000px) 100px"
                                        alt="Sexisme chez Snapchat : une ex-employée dénonce une culture « toxique »">
            
        </div>
                    <p class="title"> Sexisme chez Snapchat : une ex-employée dénonce une culture « toxique » </p>
            </a>
        <footer class="span12">
        
        
                <ul class="tags-list span12">
                                                            <li><a href="https://www.numerama.com/tag/application-mobile/">application mobile</a></li>
                                    <li><a href="https://www.numerama.com/tag/entreprise/">Entreprise</a></li>
                                    <li><a href="https://www.numerama.com/tag/reseau-social/">Réseaux sociaux</a></li>
                                    <li><a href="https://www.numerama.com/tag/sexisme/">Sexisme</a></li>
                                    <li><a href="https://www.numerama.com/tag/snapchat/">Snapchat</a></li>
                                                </ul>
                <time class="span12 hidden-tablet hidden-phone" >30 mai 2018</time>
    <div class="clearfix"></div>
    </footer>
</article>
											<article class="post-grid   format-article  " >
        <a class="floatleft" href="https://www.numerama.com/tech/391071-instagram-propose-une-version-allegee-de-son-app-android-qui-pese-573-ko.html" title="">
        <div class="cover-preview ">
                            <div class="cover-preview_type cover-preview_article">Lire</div>
            
            
                            <p class="cover-preview_comments"><span class='icon-comments '></span> 1</p>
            
                            <img class="cover-preview_img" src="//c1.lestechnophiles.com/www.numerama.com/content/uploads/2018/06/instagram-apple-smartphone.jpg?resize=176,127"
                                            srcset = "
                        //c1.lestechnophiles.com/www.numerama.com/content/uploads/2018/06/instagram-apple-smartphone.jpg?resize=176,127 200w,
                                                    //c1.lestechnophiles.com/www.numerama.com/content/uploads/2018/06/instagram-apple-smartphone.jpg?resize=100,67 100w,
                                                "
                        sizes="(min-width: 1001px) 200px, (max-width: 1000px) 100px"
                                        alt="Instagram propose une version allégée de son app Android qui pèse 573 ko">
            
        </div>
                    <p class="title"> Instagram propose une version allégée de son app Android qui pèse 573 ko </p>
            </a>
        <footer class="span12">
        
        
                <ul class="tags-list span12">
                                                            <li><a href="https://www.numerama.com/tag/android/">Android</a></li>
                                    <li><a href="https://www.numerama.com/tag/application-mobile/">application mobile</a></li>
                                    <li><a href="https://www.numerama.com/tag/instagram/">Instagram</a></li>
                                    <li><a href="https://www.numerama.com/tag/reseau-social/">Réseaux sociaux</a></li>
                                                </ul>
                <time class="span12 hidden-tablet hidden-phone" >28 juin 2018</time>
    <div class="clearfix"></div>
    </footer>
</article>
											<article class="post-grid   format-article  " >
        <a class="floatleft" href="https://www.numerama.com/tech/380393-snapchat-cree-un-premier-filtre-qui-reagit-au-son.html" title="">
        <div class="cover-preview ">
                            <div class="cover-preview_type cover-preview_article">Lire</div>
            
            
            
                            <img class="cover-preview_img" src="//c0.lestechnophiles.com/www.numerama.com/content/uploads/2018/05/snapchat-1.jpg?resize=176,127"
                                            srcset = "
                        //c0.lestechnophiles.com/www.numerama.com/content/uploads/2018/05/snapchat-1.jpg?resize=176,127 200w,
                                                    //c0.lestechnophiles.com/www.numerama.com/content/uploads/2018/05/snapchat-1.jpg?resize=100,67 100w,
                                                "
                        sizes="(min-width: 1001px) 200px, (max-width: 1000px) 100px"
                                        alt="Snapchat crée un premier filtre qui réagit au son">
            
        </div>
                    <p class="title"> Snapchat crée un premier filtre qui réagit au son </p>
            </a>
        <footer class="span12">
        
        
                <ul class="tags-list span12">
                                                            <li><a href="https://www.numerama.com/tag/application-mobile/">application mobile</a></li>
                                    <li><a href="https://www.numerama.com/tag/reseau-social/">Réseaux sociaux</a></li>
                                    <li><a href="https://www.numerama.com/tag/snapchat/">Snapchat</a></li>
                                    <li><a href="https://www.numerama.com/tag/son/">Son</a></li>
                                                </ul>
                <time class="span12 hidden-tablet hidden-phone" >29 mai 2018</time>
    <div class="clearfix"></div>
    </footer>
</article>
							<div class="clearfix"></div>
	</section>

        </div>
    </section>

    <section class="bg-body wrap hidden-desktop">
                <div id="js-ligatus-container-479452">
            <script>
              if (typeof is_mobile_ads !== 'undefined' && is_mobile_ads && typeof is_single !== 'undefined' && is_single) {
                var $ligatusScript = document.createElement('script');
                $ligatusScript.setAttribute('src', 'https://a.ligatus.com/?ids=110732&t=js&bl=' + encodeURIComponent('https://www.numerama.com/tech/479452-snapchat-prend-enfin-android-au-serieux-trop-tard.html'));
                $ligatusScript.setAttribute('data-infinite', 'true');
                var $ligatusBlock = document.getElementById('js-ligatus-container-479452');
                if ($ligatusBlock !== null) {
                  $ligatusBlock.appendChild($ligatusScript);
                }
              }
            </script>
        </div>
        </section>

        <section class="bg-body wrap">
        <div class="block bg-grey">
            <section class="related-univers">
		<header>
			<p>Tech : les derni&egrave;res actualit&eacute;s</p>
		</header>
					<article class="post-grid   format-article  " >
        <a class="floatleft" href="https://www.numerama.com/tech/479413-ejecter-une-cle-usb-en-toute-securite-pour-la-retirer-nest-plus-obligatoire-la-fin-dune-ere.html" title="">
        <div class="cover-preview ">
                            <div class="cover-preview_type cover-preview_article">Lire</div>
            
            
            
                            <img class="cover-preview_img" src="//c0.lestechnophiles.com/www.numerama.com/content/uploads/2018/06/cle-usb.jpg?resize=306,206"
                                            srcset = "
                        //c0.lestechnophiles.com/www.numerama.com/content/uploads/2018/06/cle-usb.jpg?resize=306,206 200w,
                                                    //c0.lestechnophiles.com/www.numerama.com/content/uploads/2018/06/cle-usb.jpg?resize=100,67 100w,
                                                "
                        sizes="(min-width: 1001px) 200px, (max-width: 1000px) 100px"
                                        alt="Éjecter une clé USB « en toute sécurité » pour la retirer n'est plus obligatoire : la fin d'une ère">
            
        </div>
                    <p class="title"> Éjecter une clé USB « en toute sécurité » pour la retirer n'est plus obligatoire : la fin d'une ère </p>
            </a>
        <footer class="span12">
        
        
                <time class="span12 hidden-tablet hidden-phone" >il y a 28 minutes</time>
    <div class="clearfix"></div>
    </footer>
</article>
					<article class="post-grid   format-article  " >
        <a class="floatleft" href="https://www.numerama.com/tech/479414-red-envoie-enfin-la-version-hors-de-prix-de-son-telephone-holographique-de-2017.html" title="">
        <div class="cover-preview ">
                            <div class="cover-preview_type cover-preview_article">Lire</div>
            
            
            
                            <img class="cover-preview_img" src="//c1.lestechnophiles.com/www.numerama.com/content/uploads/2019/04/titanium-phone.png?resize=306,206"
                                            srcset = "
                        //c1.lestechnophiles.com/www.numerama.com/content/uploads/2019/04/titanium-phone.png?resize=306,206 200w,
                                                    //c1.lestechnophiles.com/www.numerama.com/content/uploads/2019/04/titanium-phone.png?resize=100,67 100w,
                                                "
                        sizes="(min-width: 1001px) 200px, (max-width: 1000px) 100px"
                                        alt="RED envoie enfin la version hors de prix de son téléphone holographique de 2017">
            
        </div>
                    <p class="title"> RED envoie enfin la version hors de prix de son téléphone holographique de 2017 </p>
            </a>
        <footer class="span12">
        
        
                <time class="span12 hidden-tablet hidden-phone" >il y a 39 minutes</time>
    <div class="clearfix"></div>
    </footer>
</article>
					<article class="post-grid   format-article  " >
        <a class="floatleft" href="https://www.numerama.com/tech/479292-la-france-se-reve-en-championne-de-linformatique-quantique-une-nouvelle-frontiere-technologique.html" title="">
        <div class="cover-preview ">
                            <div class="cover-preview_type cover-preview_article">Lire</div>
            
            
            
                            <img class="cover-preview_img" src="//c2.lestechnophiles.com/www.numerama.com/content/uploads/2019/04/ordinateur-quantique-ibm.jpg?resize=306,206"
                                            srcset = "
                        //c2.lestechnophiles.com/www.numerama.com/content/uploads/2019/04/ordinateur-quantique-ibm.jpg?resize=306,206 200w,
                                                    //c2.lestechnophiles.com/www.numerama.com/content/uploads/2019/04/ordinateur-quantique-ibm.jpg?resize=100,67 100w,
                                                "
                        sizes="(min-width: 1001px) 200px, (max-width: 1000px) 100px"
                                        alt="La France se rêve en championne de l'informatique quantique, une « nouvelle frontière technologique »">
            
        </div>
                    <p class="title"> La France se rêve en championne de l'informatique quantique, une « nouvelle frontière technologique » </p>
            </a>
        <footer class="span12">
        
        
                <time class="span12 hidden-tablet hidden-phone" >il y a 16 heures</time>
    <div class="clearfix"></div>
    </footer>
</article>
					<article class="post-grid   format-article  " >
        <a class="floatleft" href="https://www.numerama.com/tech/478976-sur-amazon-ces-deux-films-sont-traduits-et-doubles-en-francais-avec-une-voix-a-la-alexa.html" title="">
        <div class="cover-preview ">
                            <div class="cover-preview_type cover-preview_article">Lire</div>
            
            
                            <p class="cover-preview_comments"><span class='icon-comments '></span> 10</p>
            
                            <img class="cover-preview_img" src="//c1.lestechnophiles.com/www.numerama.com/content/uploads/2019/04/amazonprime.jpg?resize=306,206"
                                            srcset = "
                        //c1.lestechnophiles.com/www.numerama.com/content/uploads/2019/04/amazonprime.jpg?resize=306,206 200w,
                                                    //c1.lestechnophiles.com/www.numerama.com/content/uploads/2019/04/amazonprime.jpg?resize=100,67 100w,
                                                "
                        sizes="(min-width: 1001px) 200px, (max-width: 1000px) 100px"
                                        alt="Amazon supprime de Prime Video deux films doublés en français avec une voix à la Alexa">
            
        </div>
                    <p class="title"> Amazon supprime de Prime Video deux films doublés en français avec une voix à la Alexa </p>
            </a>
        <footer class="span12">
        
        
                <time class="span12 hidden-tablet hidden-phone" >il y a 16 heures</time>
    <div class="clearfix"></div>
    </footer>
</article>
					<article class="post-grid   format-guide  " >
        <a class="floatleft" href="https://www.numerama.com/tech/479160-le-deal-du-jour-mettez-16-millions-de-couleurs-dans-votre-salon-pour-79-euros.html" title="">
        <div class="cover-preview ">
                            <div class="cover-preview_type cover-preview_article">Lire</div>
            
            
            
                            <img class="cover-preview_img" src="//c1.lestechnophiles.com/www.numerama.com/content/uploads/2018/10/philips-hue.jpg?resize=306,206"
                                            srcset = "
                        //c1.lestechnophiles.com/www.numerama.com/content/uploads/2018/10/philips-hue.jpg?resize=306,206 200w,
                                                    //c1.lestechnophiles.com/www.numerama.com/content/uploads/2018/10/philips-hue.jpg?resize=100,67 100w,
                                                "
                        sizes="(min-width: 1001px) 200px, (max-width: 1000px) 100px"
                                        alt="Le Deal du Jour : mettez 16 millions de couleurs dans votre salon pour 79 euros">
            
        </div>
                    <p class="title"> Le Deal du Jour : mettez 16 millions de couleurs dans votre salon pour 79 euros </p>
            </a>
        <footer class="span12">
        
        
                <time class="span12 hidden-tablet hidden-phone" >il y a 18 heures</time>
    <div class="clearfix"></div>
    </footer>
</article>
					<article class="post-grid imported site-2  format-article  " >
        <a class="floatleft" href="https://cyberguerre.numerama.com/1169-cybersecurite-des-hopitaux-des-chercheurs-ont-cree-un-malware-pour-truquer-des-scans-de-tumeurs-cancereuses.html" title="">
        <div class="cover-preview ">
            
                        <img alt="Cyberguerre" class="site-logo" src="//www.numerama.com/content/themes/project-n-theme/resources/assets/images/cyberguerre/logo-cg.png">
            
            
                            <img class="cover-preview_img" src="//c1.lestechnophiles.com/www.numerama.com/content/uploads/sites/2/2019/04/cancer-cells-541954_1920.jpg?resize=306,206"
                                            srcset = "
                        //c1.lestechnophiles.com/www.numerama.com/content/uploads/sites/2/2019/04/cancer-cells-541954_1920.jpg?resize=306,206 200w,
                                                    //c1.lestechnophiles.com/www.numerama.com/content/uploads/sites/2/2019/04/cancer-cells-541954_1920.jpg?resize=100,67 100w,
                                                "
                        sizes="(min-width: 1001px) 200px, (max-width: 1000px) 100px"
                                        alt="Cybersécurité des hôpitaux : des chercheurs ont créé un malware pour truquer des scans de tumeurs cancéreuses">
            
        </div>
                    <p class="title"> Cybersécurité des hôpitaux : des chercheurs ont créé un malware pour truquer des scans de tumeurs cancéreuses </p>
            </a>
        <footer class="span12">
        
        
                <ul class="tags-list span12">
                                                <li class="cyberguerre-tag"><a href="https://cyberguerre.numerama.com">Cyberguerre</a></li>
                    </ul>
                <time class="span12 hidden-tablet hidden-phone" >hier &agrave; 10:31</time>
    <div class="clearfix"></div>
    </footer>
</article>
				<div class="clearfix"></div>
	</section>

        </div>
    </section>
            <section class="bg-body wrap">
        <div class="block bg-grey post-of-the-week">
            <section class="brief-list">
    <div class="brief-list-content clearfix">
        <header>
            <p>La rédaction vous recommande</p>
        </header>
        <div class="post-list-week-container slider-container clearfix">
            <div class="slide-container">
                                <article class="post-list-week slide-">
                    <a href="https://www.numerama.com/pop-culture/476583-la-saison-8-de-game-of-thrones-va-commencer-mais-au-fait-ou-en-sont-les-personnages.html" title="La saison 8 de Game of Thrones va commencer... mais au fait, o&ugrave; en sont les personnages principaux ?">
                        <p class="title">
                            La saison 8 de Game of Thrones va commencer... mais au fait, où en sont les personnages principaux ?                        </p>
                        <img src="//c0.lestechnophiles.com/www.numerama.com/content/uploads/2019/04/game-of-thrones-une.jpg?resize=225,325" />
                    </a>
                </article>
                                <article class="post-list-week slide-">
                    <a href="https://www.numerama.com/business/479051-taxe-francaise-sur-les-geants-du-net-9-questions-pour-tout-comprendre.html" title="Taxe fran&ccedil;aise sur les g&eacute;ants du net : 9 questions pour tout comprendre">
                        <p class="title">
                            Taxe française sur les géants du net : 9 questions pour tout comprendre                        </p>
                        <img src="//c0.lestechnophiles.com/www.numerama.com/content/uploads/2019/04/taxe-gafa-une.jpg?resize=225,325" />
                    </a>
                </article>
                                <article class="post-list-week slide-">
                    <a href="https://www.numerama.com/pop-culture/477513-decouvrez-evolution-notre-jeu-de-societe-de-la-semaine.html" title="D&eacute;couvrez Evolution, notre jeu de soci&eacute;t&eacute; de la semaine (oui encore des dinos)">
                        <p class="title">
                            Découvrez Evolution, notre jeu de société de la semaine (oui encore des dinos)                        </p>
                        <img src="//c2.lestechnophiles.com/www.numerama.com/content/uploads/2019/04/evolution-cover.jpg?resize=225,325" />
                    </a>
                </article>
                                <article class="post-list-week slide-">
                    <a href="https://www.numerama.com/pop-culture/478107-pourquoi-la-scene-professionnelle-de-fortnite-narrive-pas-a-decoller.html" title="Pourquoi la sc&egrave;ne professionnelle de Fortnite n'arrive pas &agrave; d&eacute;coller">
                        <p class="title">
                            Pourquoi la scène professionnelle de Fortnite n'arrive pas à décoller                        </p>
                        <img src="//c1.lestechnophiles.com/www.numerama.com/content/uploads/2019/04/fortnite-world-cup-3.jpg?resize=225,325" />
                    </a>
                </article>
                                <article class="post-list-week slide-">
                    <a href="https://www.numerama.com/tech/477393-home-cinema-le-guide-du-debutant.html" title="Home cin&eacute;ma : le guide du d&eacute;butant">
                        <p class="title">
                            Home cinéma : le guide du débutant                        </p>
                        <img src="//c2.lestechnophiles.com/www.numerama.com/content/uploads/2019/04/str-dn1080-sib-evo-atmos-5-1-2-noir_5a5f537d40716_1200.jpg?resize=225,325" />
                    </a>
                </article>
                                <article class="post-list-week slide-">
                    <a href="https://www.numerama.com/tech/478770-les-batteries-vont-elles-sauver-la-planete.html" title="Les batteries vont-elles sauver le monde ?">
                        <p class="title">
                            Les batteries vont-elles sauver le monde ?                        </p>
                        <img src="//c1.lestechnophiles.com/www.numerama.com/content/uploads/2019/04/club-internet-episode-3-saison-3-batteries-podcast.jpg?resize=225,325" />
                    </a>
                </article>
                                <article class="post-list-week slide-">
                    <a href="https://www.numerama.com/politique/478663-pourquoi-le-mot-lesbienne-sur-google-ne-renvoie-t-il-que-vers-des-sites-pornographiques.html" title="Pourquoi le mot &laquo; lesbienne &raquo; sur Google ne renvoie-t-il que vers des sites pornographiques ?">
                        <p class="title">
                            Pourquoi le mot « lesbienne » sur Google ne renvoie-t-il que vers des sites pornographiques ?                        </p>
                        <img src="//c2.lestechnophiles.com/www.numerama.com/content/uploads/2019/04/capture-decran-2019-04-05-a-13-33-39.png?resize=225,325" />
                    </a>
                </article>
                            </div>
        </div>
    </div>
</section>
        </div>
    </section>
        <div class="ajax-container end-post-container" data-conf='{"prev":438214,"action":"singlePost"}'>
    </div>
</div>


    </div>
            <script class="template-newsletter-form" type="text/template">
    <section class='wrap bg-body news clearfix'>
        <form class='newsletter_center_form ajax-container newsletter_form'>
            <div class="title"><b>Inscrivez-vous</b> à la newsletter</div>
    <div class='input-filed span12'>
        <p class="span12">Recevez chaque jour le meilleur de l'actualité, <b>sélectionné et livré avec <span class="fa fa-heart"></span></b></p>

        <div class="switch-menu span6 phone12">
            <p><span class="subtitle">1.</span> Choisissez votre rythme</p>
            <span class='switch active' data-value='daily'>Quotidien</span>
            <span class='switch' data-value='weekly'>Hebdomadaire</span>
        </div>
        <div class="email-area span6 phone12">
            <p><span class="subtitle">2.</span> Entrez votre adresse email</p>
            <input id='newsletter_side_textbox' placeholder='Votre adresse e-mail' class='validate newsletter_textbox phone12' type='email' name='email'>
            <input id='newsletter_side_form_button' value="S'inscrire" type='submit' class='ajax-trigger phone12 newsletter_side_form_button newsletter_form_button' data-type='email'>
        </div>
    </div>
    <script>
        $(".newsletter_form").find(".switch").click(function () {
            var form = $(".newsletter_form");
            $(this).siblings(".switch").removeClass("active");
            $(this).addClass("active");
            var conf = form.data("conf");
            conf.newsletter = $(this).data("value");
            form.data("conf", conf);
        });
    </script>
        </form>
    </section>
</script>        <section id="commentaires" data-comments-number="0" data-post-author="julienc" data-discourse-topic-id="70590" class="bloc-comments ajax-container">
    <ul id="comments-settings">
        <li id="close-comments">
            <button><i class="icon-cross"></i></button>
        </li>
        <li id="bigger-comments">
            <button><i class="icon-page-prev"></i></button>
        </li>
        <li id="full-discussion"><a href="#" title="Voir la discussion complète"><i class="icon-fullscreen"></i></a>
        </li>
    </ul>
    <div class="bloc-comments_content">
        <div class="wrap">
            <header class="bloc-comments_article">
                <p>Commentaires</p>
                <p class="title">Snapchat prend enfin Android au sérieux&#160;: trop tard&#160;? </p>
            </header>
            <div class="add-comment-box">
                <form>
                    <p class="error"></p>
                    <textarea name="addCommentContent" class="add-comment-editor" data-commentid="0"></textarea>
                    <div class="add-comment-action">
                                                <input type="submit" value="Se connecter & commenter"/>
                                            </div>
                </form>
            </div>
            <div class="comments-content">
                <ul id="comments-content">
                                    </ul>
            </div>
        </div>
    </div>
    <div id="add-comment-button">
        <button>Ajouter un commentaire</button>
    </div>
</section><div class="progress-bar">
    <div class="progression"></div>
    <div class="wrap">
        <p class="post-title">En cours (<span class="readingTime">3</span> min) <span class="hidden-tablet hidden-phone">: </span><span class="post-title_name">Snapchat prend enfin Android au sérieux&#160;: trop tard&#160;?</span></p>
        <ul class="progress-bar_menu">
                        <li class="progress-bar_tool progress-bar_comments"><a href="#commentaires"><span class='icon-bubble-comment '></span><b>0</b> <span class="hidden-tablet hidden-phone">commentaire</span><div class="clearfix"></div></a></li>
                        <li>
                <ul class="progress-bar_tool progress-bar_network">
                    <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.numerama.com/tech/479452-snapchat-prend-enfin-android-au-serieux-trop-tard.html" data-network="facebook" data-action="share" target="_blank"><span class='icon-facebook '></span></a></li>
                    <li><a href="https://www.twitter.com/share?url=https://www.numerama.com/tech/479452-snapchat-prend-enfin-android-au-serieux-trop-tard.html&text=Snapchat prend enfin Android au sérieux&#160;: trop tard&#160;?&via=Numerama" data-network="twitter" data-action="share" target="_blank"><span class='icon-twitter '></span></a></li>
                </ul>
            </li>
            <li class="progress-bar_tool progress-bar_share"><span class='icon-share '></span></li>
        </ul>
    </div>
</div>
        <footer id="site-footer">
    <div class="footer-container">
        <nav class="wrap tablet12 phone12">
            <a href='https://www.numerama.com' class='icon-numerama-letter ' target='_blank'></a>            <ul class="footer-container_menu hidden-tablet hidden-phone">
                                <li><a href="https://www.numerama.com/tech/" data-universename="Tech" data-universeslug="tech">Tech</a></li>
                                <li><a href="https://www.numerama.com/politique/" data-universename="Politique" data-universeslug="politique">Politique</a></li>
                                <li><a href="https://www.numerama.com/pop-culture/" data-universename="Pop culture" data-universeslug="pop-culture">Pop culture</a></li>
                                <li><a href="https://www.numerama.com/business/" data-universename="Business" data-universeslug="business">Business</a></li>
                                <li><a href="https://www.numerama.com/sciences/" data-universename="Sciences" data-universeslug="sciences">Sciences</a></li>
                                <li><a href="/startup/" title="Annuaire des startups">Startups</a></li>
                <li class="borderleft"><a href="/a-propos/">À propos</a></li>
                <li><a href="/contact/">Contact</a></li>
                <div class="clearfix"></div>
            </ul>
            <div class="clearfix"></div>
        </nav>
        <div class="hidden-desktop footer-responsive-network phone12 tablet12">
            <a href='https://www.facebook.com/Numerama' class='icon-facebook ' target='_blank'></a>            <a href='https://twitter.com/numerama' class='icon-twitter ' target='_blank'></a>            <a href='https://www.youtube.com/c/numerama' class='icon-youtube ' target='_blank'></a>            <a href='https://www.numerama.com/rss/news.rss' class='icon-rss ' target='_blank'></a>        </div>
        <div class="clearfix"></div>
        <ul class="footer-responsive-informations hidden-desktop hidden-phone tablet12">
            <li class="tablet3"><a href='https://humanoid.fr' class='icon-humanoid-letter2 ' target='_blank'></a></li>
            <li class="tablet3"><a href="#" class="js-open-consent-modal">Préférences</a></li>
            <li class="tablet3"><a href="/a-propos/">À propos</a></li>
            <li class="tablet3"><a href="/contact/">Contact</a></li>
        </ul>
        <ul class="footer-responsive-informations hidden-desktop hidden-tablet phone12">
            <li class="phone12"><a href='https://humanoid.fr' class='icon-humanoid-letter2 ' target='_blank'></a></li>
        </ul>
        <ul class="footer-responsive-informations hidden-desktop hidden-tablet phone12">
            <li class="phone4 centered"><a href="/a-propos/">À propos</a></li>
            <li class="phone4 centered"><a href="/contact/">Contact</a></li>
        </ul>
        <div class="clearfix"></div>
    </div>
    <div class="footer-information wrap hidden-phone hidden-tablet">
        <div class="span8">
            <p class="span12">Nous suivre sur les réseaux</p>
            <a href='https://www.facebook.com/Numerama' class='icon-facebook ' target='_blank'></a>            <a href='https://twitter.com/numerama' class='icon-twitter ' target='_blank'></a>            <a href='https://www.youtube.com/c/numerama' class='icon-youtube ' target='_blank'></a>            <a href='https://www.numerama.com/rss/news.rss' class='icon-rss ' target='_blank'></a>            <div class="clearfix"></div>
            <blockquote class="footer-information_quote">
                                <p>'Entrepreneur' is a French word.</p>
                <span class="footer-information_quote-author">Xavier Niel</span>
                <div class="clearfix"></div>
            </blockquote>
        </div>
        <div class="span4 humanoid-logo">
            <a href='https://humanoid.fr' class='icon-humanoid-letter2 hover-dark-orange' target='_blank'></a>            <span style="float: right; clear: both;" class="hover-dark-orange">
                <a style="color: #999" href="https://www.numerama.com/mon-profil/">Mon profil &nbsp;&nbsp;</a>
                <a style="color: #999" href="#" class="js-open-consent-modal">Préférences publicitaires &nbsp;&nbsp;</a>
                <a style="color: #999" href="/mentions-legales/">Mentions Légales &nbsp;&nbsp;</a>
                <a style="color: #999" href="/laffiliation/">L'affiliation &nbsp;&nbsp;</a>
                <a style="color: #999" href="/les-contenus-sponsorises-nos-engagements/">Contenus sponsorisés &nbsp;&nbsp;</a>
            </span>
        </div>

            </div>

</footer>

<div id="js-cookies-bar" class="cookies-bar">
    <div class="cookies-bar__text">
        <p class="title">🍪 Coucookie !</p>
        <p>Si nous utilisons des cookies et retenons des données anonymisées, c’est pour nous aider à mieux faire notre travail de mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent. Bref, rien qui ne sort de notre activité de média.</p>
        <p>Vous pouvez toutefois <a id="js-open-consent-modal" class="js-open-consent-modal" href="#">ajuster les paramètres</a> vous concernant : vous ne verrez pas moins de pub sur Numerama, mais elles seront moins ciblées. En cliquant sur « J'accepte », vous acceptez l'utilisation par Numerama de cookies publicitaires et de mesure d'audience fine.</p>
    </div><!--
    --><div class="cookies-bar__button">
        <p><a id="js-cookies-bar-accept" href="#">J'accepte</a></p>
    </div>
</div>

<div id="js-cookies-personalize" class="js-cookies-personalize cookies-modal">
    <div class="cookies-modal__content">
        <div class="cookies-modal__close js-adx-close-modal">
            <span>&times;</span>
        </div>
        <div class="materialize cookies-modal__configure">
            <p class="title">Préférences cookies</p>
            <p>Afin de vous proposer du contenu de qualité, nos outils de mesure d'audience et notre régie publicitaire déposent des cookies et stockent ou accèdent à des données sur votre appareil. Ces données nous permettent de vous proposer un contenu et des publicités personnalisés. Ces services requièrent votre consentement pour collecter et utiliser vos données personnelles.</p>
            <div class="switch-field">
                <div class="switch">
                    <label>
                        <span class="label-text">Mesures d'audiences précises</span><!--
                        --><span class="label-lever">
                            <input name="tracking_precision" id="tracking_precision" class="js-consent-change" type="checkbox">
                            <span class="lever"></span>
                        </span>
                    </label>
                </div>
            </div>
            <div class="switch-field">
                <div class="switch">
                    <label>
                        <span class="label-text">Annonces personnalisées par Google</span><!--
                        --><span class="label-lever">
                            <input name="google_personalized_ads" id="google_personalized_ads" class="js-consent-change" type="checkbox">
                            <span class="lever"></span>
                        </span>
                    </label>
                </div>
            </div>
            <p class="cookies-modal__save">
                <a href="#" class="js-adx-close-modal">Sauvegarder</a>
            </p>
            <p class="cookies-modal__legal-mentions"><a href="/mentions-legales">Lire les mentions légales</a></p>
        </div>
    </div>
</div>

<script src="//www.numerama.com/content/themes/project-n-theme/resources/assets/compiled/main-v1552377366.js" type="text/javascript"></script>

<script src="//www.numerama.com/content/themes/project-n-theme/resources/assets/compiled/post-v1552377365.js" type="text/javascript"></script>
<script type='text/javascript' src='https://www.numerama.com/cms/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type="text/javascript">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</script>
<!--<script async=“” defer=“” src=“//survey.g.doubleclick.net/async_survey?site=q5d2fqx6vxsii72u7buqn2ht7i”></script>-->
</body>
</html>
    
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 

Served from: www.numerama.com @ 2019-04-09 10:45:23 by W3 Total Cache
-->