Une erreur dans le texte ?

C'est le bon endroit pour nous l'indiquer !
Attention, ce formulaire ne doit servir qu'à signaler une erreur. N'hésitez pas à utiliser les commentaires pour donner votre avis, ou la page de contact pour nous contacter. Merci.

Etape 1

Cliquez sur les paragraphes contenant des erreurs !

Mettez à jour Firefox tout de suite, une faille critique est exploitée

La fondation Mozilla, qui encadre le développement de Firefox, met à disposition une nouvelle version de son navigateur web. Celle-ci corrige une faille critique qui est en train d'être exploitée par des personnes malveillantes.

Vous avez mis à jour Firefox pour bénéficier des toutes dernières fonctionnalités du navigateur, comme le mode « picture in picture » pour macOS et Linux, le blocage par défaut des notifications des sites et la protection accrue contre le pistage ? Si c'est le cas, vous avez bien fait : outre ces ajouts, Firefox 72 résout en plus une série de vulnérabilités, dont certaines ont été classées comme sérieuses.

Une faille critique exploitée dans Firefox

Malheureusement, vous allez devoir relancer la mise à jour de Firefox. En effet, la fondation Mozilla a publié la version 72.0.1 du navigateur web le lendemain de la sortie de la version 72 pour corriger une vulnérabilité critique concernant le compilateur à la volée (JIT, « just in time ») IonMonkey, qui est un composant interne à SpiderMonkey, le moteur JavaScript de Firefox.

Il est d'autant plus important de mettre à jour immédiatement Firefox, car la fondation a connaissance d'attaques ciblées qui ont lieu grâce à cette brèche. Le centre français de veille, d’alerte et de réponse aux attaques informatiques, qui dépend de l'Agence nationale de la sécurité des systèmes d'information, conseille de mettre à jour Firefox de toute urgence. Son homologue américain est sur la même ligne.