Centralisation des bugs


#528

Redite de https://www.numerama.com/discussions/t/centralisation-des-bugs/29084/474?u=laboitenoiredenume


#529

Pareil sur iPad, ce qui vous a soulagé de ma présence pendant Noël.


#530

Étrange comme bug. Je n'arrive toujours pas à le reproduire correctement.
Est-ce que vous êtes sur le site ? Sur Discourse ?


#531

Que ce soit depuis le site ou Discourse, le formulaire de login ne s’affichait pas. L’iPad est en IOS 9 je crois. Il ne m’appartient pas et je ne pouvais pas le mettre à jour.


#532

Nombreuses anomalies à signaler

Le sujet https://www.numerama.com/sciences/300671-pourquoi-la-station-spatiale-chinoise-tiangong-1-va-secraser-sur-terre-fin-2017.html est revenu en page d'accueil

Bug 1 : en page d'accueil, il est signalé comme datant d'il y a 17 h. Dans la page du sujet lui-même, il n'y a que 12 h.

Bug 2 : visiblement, il n'y a pas de modifications par rapport au sujet paru initialement au mois d'octobre

Bug 3 : les commentaires fermés automatiquement n'ont pas été réouverts suite à la re-publication du sujet.


#533

Dans le post https://www.numerama.com/discussions/t/jai-ri/29124/1114?u=pollux1 la deuxième photo est tronquée à droite mais n'est pas cliquable pour pouvoir être affichée en intégralité comme les deux autres.


#534

Suite au passage https :
Pas bien grave en soit : mais l'icône de profil n'apparait plus en page de garde (ou page lecture d'article) et si l'on clique dessus (oui je sais...) pas de détail des notifications ...


#535

As-tu essayé de te déconnecter puis te reconnecter ? On a eu ce souci dans la rédaction et cette méthode le résout visiblement.


#536

en 2018 que nenni ... Sérieux ? :joy:

... Et bé ça marche PTDR du siècle ...


#537

Je ne dis pas que le problème ne va pas être résolu, mais en attendant, essaie peut-être cette piste :).


#538

réponse au dessus :wink:


#539

@julienl pas un bug, (mais comme vous passez par ici :notes:) niveau fonctionnalités, peut-on régler la manière d’afficher les commentaires (thread ou pas). Je sais pas si c’est clair … ¯(°_o)/¯


#540

On gueule on gueule, mais c’est pour mieux se réjouir des bons moments.

Alors voilà : MERCI d’avoir corrigé ce foutu bug qui empêchait de développer les articles dans la partie Discourse, obligeant à aller dans la partie pas Discourse-pouah-pas-glop.

En récompense, voici un moment de pur bonheur :


#541

Status: closed.


#542

Un titre d’article qui ne correspond pas à l’adresse du lien et du contenu de l’articme


#543

Tu as toujours le soucis car rien de notre côté ? On fera attention lors de la mise en ligne d'un nouvel article.


#544

La, si je reclique sur le même lien, j’ai bien le bon titre par rapport à l’article

(je précise que j’ai auparavant été plusieurs sur cet article, sans qu’il y est eu de probleme)


#545

C’est pas nouveau et facilement reproductible :

  • Aller sur un article (dans Discourse).
  • Scroller jusqu’en bas des commentaires, dans la section “Discussions similaires”.
  • Cliquer sur n’importe quel article de cette section.

Le nouvel article apparait, mais la partie haute avec l’image et le titre reste celle de l’article précédemment consulté (rafraîchir la page remet les choses en ordre).

J’en déduis donc que Chitzitoune aime les tutures et qu’il enchaîne sur les class action quand il en a marre ;)


#546

Quand on va sur un article contenant des liens internes, le lien ne fonctionne pas si on est dans la partie Discourse (mais ça marche si on consulte en dehors de Discourse).


#547

Quand on développe cet article dans Discourse, on n’obtient que les deux derniers paragraphes.

… boudiou, j’suis déchaîné nunu, arrêtez-mouaaa !