Pilote ATI Catalyst Ubuntu 8,04

Inscrit le 02/02/2005
182 messages publiés
Envoyer un message privé
Templeton , sujet ouvert le 01/05/2008 à 17:47
Salut Num'! ,

Ayant installé Ubuntu 8,04 sur mon PC de bureau équipé d'une carte graphique ATI Radeon x800xl AGP, j'ai téléchargé et installé l'accélérateur graphique ATI Catalyst et Ubuntu m'a demandé de redémarrer. Au redémarrage, l'ordinateur se bloque sur un écran noir et l'écran ne se mets pas en veille.
L'ordinateur est-il bloqué? ou dois-je attendre encore 48heures?
Merci d'avance pour vos réponses et belle vie à Numérama.
Saloute
8 réponses
Cliquez ici pour répondre
Inscrit le 22/05/2003
830 messages publiés
Envoyer un message privé
salut. A mon avis le pc est bloqué.
Apparemment y peux y avoir des problèmes avec les ATI.
Si tu comprends l'anglais, va voir là:
http://wiki.cchtml.c...tallation_Guide
Ou bien tu a les pages du wiki français:
http://doc.ubuntu-fr.org/catalyst
tu as aussi une page de résolution des problèmes avec les ati à cette adresse:
http://doc.ubuntu-fr.org/ati_problemes

Enfin, la page en rapport avec les cartes graphiques ATI (avec tout plein de liens utiles) est ici:
http://doc.ubuntu-fr.org/ati
Bonne chance !
Inscrit le 23/02/2006
9868 messages publiés
Envoyer un message privé
Salut !

1 : Essaie le démarrage sans échec (recovery - 2eme choix du menu grub). note les messages d'erreur. s'il arrive a se démarrer en mode texte, tapes la commande : startx et notes les messages d'erreurs.

2 : appuyer sur F4 au démarrage pour les option et choisir VESA pour les graphiques. ca devrait démarrer en basse résolution.

3 :ctrl + alt + F1 puis sudo dpkg--reconfigure xserver-xorg
[message édité par Neuro le 01/05/2008 à 19:27 ]
Inscrit le 09/05/2004
938 messages publiés
Envoyer un message privé
et surtout bien du courage pour trouver la solution car il y a une flopée d'écran noir, en veille ou non reconnus depuis la sortie de hardy...
Inscrit le 22/02/2006
839 messages publiés
Envoyer un message privé
Salut Num'! ,

Ayant installé Ubuntu 8,04 sur mon PC de bureau équipé d'une carte graphique ATI Radeon x800xl AGP, j'ai téléchargé et installé l'accélérateur graphique ATI Catalyst et Ubuntu m'a demandé de redémarrer. Au redémarrage, l'ordinateur se bloque sur un écran noir et l'écran ne se mets pas en veille.
L'ordinateur est-il bloqué? ou dois-je attendre encore 48heures?
Merci d'avance pour vos réponses et belle vie à Numérama.
Saloute


Si tes pilotes sont bien installé, tape sur la console ceci.

sudo aticonfig --initial -f


Aticonfig aura configuré ton fichier xorg en conséquence, il faudras rédémarrer ou faire Alt+control+Suppr.
Inscrit le 09/05/2004
938 messages publiés
Envoyer un message privé
"control + alt + retour arrière" plutôt
Inscrit le 02/02/2005
182 messages publiés
Envoyer un message privé
Ok merci laissez tomber pour moi les gars j'ai carrément réinstallé Ubuntu après avoir suivis vos conseils. Rien n'y a fais
Merci quand même.
[message édité par Templeton le 03/05/2008 à 10:47 ]
Répondre

Tous les champs doivent être remplis.

OU

Tous les champs doivent être remplis.

FORUMS DE NUMERAMA
Poser une question / Créer un sujet
vous pouvez aussi répondre ;-)
Numerama sur les réseaux sociaux