[uTorrent] pb dht

Inscrit le 23/12/2006
1 messages publiés
Envoyer un message privé
sigale , sujet ouvert le 23/12/2006 à 19:57
Je craque !
Je viens de changer de FAI, je n'ai plus de déconnexion mais sans que je sache pourquoi, les fichiers que j'avais commencer à télécharger restent à 0 avec flèche rouge sur la gauche du fichier.
Lorsque j'insère un nouveau fichier (tracker habituel) certains démarrent d'autres pas du tout.
J'ai remarqué que le DHT était toujours "en attente d'indentif." les ports sont bien ouverts (comme indiqué dans le forum: livebox inventel)
J'ai cherché toute la journée pour essayer de trouver un problème similaire sans trouver.
Pourriez vous m'aider à comprendre et à remédier à ce problème ?
17 réponses
Cliquez ici pour répondre
Inscrit le 19/02/2004
15942 messages publiés
Envoyer un message privé


-Quel port utilises-tu?
-L'UPnP est activé?
-Firewall?
-Les ports aléatoires sont activés?
-Tu as routé le port sur la bonne adresse IP? Tu as ouvert le port en TCP et en UDP?

Avant de lancer µTorrent, va sur le site où tu l'as téléchargé et ensuite lance le logiciel, y a-t-il un changement?
Inscrit le 12/01/2007
4 messages publiés
Envoyer un message privé

Je craque !
Je viens de changer de FAI, je n'ai plus de déconnexion mais sans que je sache pourquoi, les fichiers que j'avais commencer à télécharger restent à 0 avec flèche rouge sur la gauche du fichier.
Lorsque j'insère un nouveau fichier (tracker habituel) certains démarrent d'autres pas du tout.
J'ai remarqué que le DHT était toujours "en attente d'indentif." les ports sont bien ouverts (comme indiqué dans le forum: livebox inventel)
J'ai cherché toute la journée pour essayer de trouver un problème similaire sans trouver.
Pourriez vous m'aider à comprendre et à remédier à ce problème ?




Bonjour tout le monde.
Sigale, as tu trouvé la solution à ton problème ?
Depuis maintenant deux semaines, j 'ai le même problème avec µtorrent (et soulseek), plus aucun des deux ne marche...
Alors que tout allait très bien
Sur µtorrent : DHT en attente d'identification, 0 sources et 0 client ( alors que je suis sûr que ces torrent ont beaucoup de souces, gros succès, recent ...)
Les ports sont bien ouverts pour les deux logiciels UDP ET TCP, bonne adresse IP, dans les options: dht activés, upnp activé,
FAI: orange, live box, wifi 8 mega max
J'utilise zone alarme et viruskeeper pro 2006
je ne sais pas trop quoi faire !
Merci à ceux qui se pencheront sur ce problème.
Inscrit le 19/02/2004
15942 messages publiés
Envoyer un message privé
ZA = beurk pour le P2P.

Désactive ces deux logiciels et test: une évolution?
Vérifie que le firewall XP ne s'est pas réactivé

Quels ports pour µtorrent et SSK ?
Inscrit le 19/02/2004
15942 messages publiés
Envoyer un message privé


Pour un nouveau firewall, tu as le choix:
- Kerio 2.1.5 (et cette version, pas au dessus )
- Jetico
http://www.ratiatum....l_Firewall.html
http://www.ratiatum....l_Firewall.html

Les deux se valent.

Dans µTorrent, as-tu une erreur de tracker?

Dans les règles NAT de ton routeur, quelle adresse ip est associée au port?
Vérifie si elle est toujours valide

Inscrit le 19/02/2004
15942 messages publiés
Envoyer un message privé

et là je viens de mettre le niveau de sécurité du pare feu sur " moyen " ( filtrage en entrée) et vraiment comme par magie tout remarche ....


Tu parles du firewall de la Livebox? Si oui tu peux le mettre au minimum, il ne sert pas à grand chose. Juste un peu emmerder le monde
Inscrit le 19/02/2004
15942 messages publiés
Envoyer un message privé
Justement non, tu ne peux pas le désactiver, seulement mettre au minimum.
Inscrit le 14/10/2002
4285 messages publiés
Envoyer un message privé
Salut !

Moi aussi je ne comprend pas un truc..... avant j'avais un truc comme 360 noeuds, puis un jour j'ai du réinstaller un clone de ma partition, et depuis... DHT en attente d'identification, 0 sources et 0 client, alors que µtorrent fonctionne correctement (à part les DHT)
Inscrit le 19/02/2004
15942 messages publiés
Envoyer un message privé
Poua... Problème prise de tête ça

En général je conseil de reprendre la configuration de µTorrent à zéro:
- désinstalle complète
- réinstallation et reparamètrage du firewall/routeur, etc...

Et ne pas oublier les ports au dessus de 15000...
Inscrit le 13/01/2006
50 messages publiés
Envoyer un message privé
Poua... Problème prise de tête ça

En général je conseil de reprendre la configuration de µTorrent à zéro:
- désinstalle complète
- réinstallation et reparamètrage du firewall/routeur, etc...

Et ne pas oublier les ports au dessus de 15000...


Salut la Cie...

même probleme pour moi...

Livebox sagem port correctement ouvert.

Parefeu Look n'stop
Inscrit le 25/08/2012
1 messages publiés
Envoyer un message privé
slt,

jai le meme probleme sauf que jai chez moi ya ecris que je nai pas axces au dht et au trackers que je pouvais que partager
et que le telechargement mes interdit comment sa se fait merci?
[message édité par zerokool le 25/08/2012 à 14:38 ]
Inscrit le 09/12/2002
1189 messages publiés
Envoyer un message privé
Korben a poste un petit soft en java pour mapper les ports, pour ceux qui savent pas le faire dans leur routeur :

Mappeur de port sur routeur

J'ai teste, ça marche bien.
Inscrit le 29/09/2012
1 messages publiés
Envoyer un message privé
bjr
j'ai un petit
problème
car avant arrivai a
télécharger
des film et
depuis
un moi je ne peu + car je ne recoi + de
réception
et le
téléchargement
reste a 0%

merci de vite me repondre =)
Inscrit le 21/02/2006
4270 messages publiés
Envoyer un message privé
beurk du sms
Répondre

Tous les champs doivent être remplis.

OU

Tous les champs doivent être remplis.

FORUMS DE NUMERAMA
Poser une question / Créer un sujet
vous pouvez aussi répondre ;-)
Numerama sur les réseaux sociaux