[Déconnexion] Bittorrent ou emule

Inscrit le 17/12/2002
30 messages publiés
Envoyer un message privé
Kid Paddle , sujet ouvert le 03/01/2005 à 19:31
Salut à tous,

Je me retrouve face à un problème dont je cherche l'origine depuis maintenant plus d'un mois.

Utilisateur d'emule depuis belle lurrette (merci les modos de tout lire avant de déplcaer mon sujet), je suis passé à Bittorrent et plus précisement ABC 2.6.9.

Jusque là, pas de problème mais depuix l'utilisation de bittorrent (j'ai l'impression), ma connexion Free 7M (dégroupé) saute (je précise que je suis en Sagem Fast 800, pas de Freebox).

Pas si bizarre vous allé me dire mais si: la connexion saute mais en faites, je suis toujours connecté. Je m'explique: le triangle ds la barre des taches est toujours vert, signe que je suis toujours connecter à l'adsl. Par contre, impossible d'afficher une page web, impossible de dl et tout se coupe (upload, MSN, téléchargement etc....).

Je suis obliger de réinitialiser ma connexion (sans rebooter).

Jusque là, je pensais que ca pouvait etre du à bittorrent mais en retournant sur emule le temps de qques tests, meme soucis. De plus, la déconnexion est assez aléatoire. Ca peut etre ds les 5mn comme ds les 4h.

Malgrès un coup de spybot régulier, un antivirus à jour (kaspersky 5) et un firewall correct Kerio 2.1.5, toujours le meme problème !!!

Je précise que j'ai XP Pro SP1 (avec toutes les MAJ Windows Update).

Je recherche donc des bribes de conseils, d'astuces, ou de solution, voir de retour d'expérience pour solutionner mon problème.

J'en viens à me demander si c pas Free qui me déconnecte pour évter de me faire griller !!

Merci d'avance.

PS: dslé si ce n'est pas la bonne rubrique !!!!
55 réponses
Cliquez ici pour répondre
Inscrit le 30/12/2003
5292 messages publiés
Envoyer un message privé


Vérifie tes drivers, tes prises, fiches de connexion... Contact ton service clients...
Ca mets arrivé la semaine dernière, c'était ma carte qui était plus ou moins sortie de son slot de connexion.

Déplacement vers "Offres et config internet".
Inscrit le 04/01/2005
10 messages publiés
Envoyer un message privé
Pas si bizarre vous allé me dire mais si: la connexion saute mais en faites, je suis toujours connecté. Je m'explique: le triangle ds la barre des taches est toujours vert, signe que je suis toujours connecter à l'adsl. Par contre, impossible d'afficher une page web, impossible de dl et tout se coupe (upload, MSN, téléchargement etc....).



Ne cherche plus, c'est une attaque DDoS ou Ditributed Denial of Service
Ca m'a fait pareil plusieurs fois de suite : toujours connecté, mais plus rien qui sort et que dalle qui rentre, meme la page Gogol refusait de s'ouvrir...

La solution, je ne l'ai pas, car chez moi ca se produisait quand j'essayais des vieilles versions d'Overnet => au bout de 5 mns, KAH me signalait l'attaque DDoS et fini !

A chaque fois, je suis obligé de rebooter, car une simple deco/attente 2 plombes/reco ne suffisait pas...

Il me semble que chez Mikro$oft, une recherche sur SYN FLOOD pourrait peut etre t'aider
Inscrit le 13/08/2002
6577 messages publiés
Envoyer un message privé
Moi je suis en freebox dégroupé et j'ai le même soucis.. je perd tout ma partie connexion à internet mais le téléphone reste actif...

Et je ne perds cette connexion que lorsque j'upload via un logiciel P2P !!
si je fais de l'up classique style FTP pas de problème...

Freebox V4 en USB et Windows XP sp2
Inscrit le 17/12/2004
11 messages publiés
Envoyer un message privé
drole de coincidence quand meme, free bloquerais les connections lors d'utilisation de peer to peer.......... affaire a suivre pour les futurs abonnées, reste a visiter le site freenews pour avoir l'avis d'autres utilisateur
Inscrit le 17/12/2002
30 messages publiés
Envoyer un message privé
En meme temps, c'est bizarre car il le détecte peut etre mais la déconnexion est aléatoire.

Je peux être déconnecté toutes les 10mn comme une fois ds la journée.
Je sais pas si le chgment de port changerait qque chose !


De plus, je connais qqun qui a le meme problème et arrive tout de meme à relever ces mails avec outlook.

Bizarre.................
[message édité par Kid Paddle le 06/01/2005 à 15:32 ]
Inscrit le 20/10/2004
34 messages publiés
Envoyer un message privé
La même chose en 8 mégas chez neuf.fr, mais étant donné que c'est toujours aux heures de pointes je suppose que neuf me relègue au second plan lorsque la demande est importante (étant donné que j'up à 60 Ko/s 24/24)

Mon up descend à zéro et je ne peux plus surfer sur le web, par contre ça ne dure que quelques secondes, jamais plus d'une trentaine.
Inscrit le 15/11/2004
2 messages publiés
Envoyer un message privé
Salut à tous,

Je me retrouve face à un problème dont je cherche l'origine depuis maintenant plus d'un mois.

Utilisateur d'emule depuis belle lurrette (merci les modos de tout lire avant de déplcaer mon sujet), je suis passé à Bittorrent et plus précisement ABC 2.6.9.

Jusque là, pas de problème mais depuix l'utilisation de bittorrent (j'ai l'impression), ma connexion Free 7M (dégroupé) saute (je précise que je suis en Sagem Fast 800, pas de Freebox).

Pas si bizarre vous allé me dire mais si: la connexion saute mais en faites, je suis toujours connecté. Je m'explique: le triangle ds la barre des taches est toujours vert, signe que je suis toujours connecter à l'adsl. Par contre, impossible d'afficher une page web, impossible de dl et tout se coupe (upload, MSN, téléchargement etc....).

Je suis obliger de réinitialiser ma connexion (sans rebooter).

Jusque là, je pensais que ca pouvait etre du à bittorrent mais en retournant sur emule le temps de qques tests, meme soucis. De plus, la déconnexion est assez aléatoire. Ca peut etre ds les 5mn comme ds les 4h.

Malgrès un coup de spybot régulier, un antivirus à jour (kaspersky 5) et un firewall correct Kerio 2.1.5, toujours le meme problème !!!

Je précise que j'ai XP Pro SP1 (avec toutes les MAJ Windows Update).

Je recherche donc des bribes de conseils, d'astuces, ou de solution, voir de retour d'expérience pour solutionner mon problème.

J'en viens à me demander si c pas Free qui me déconnecte pour évter de me faire griller !!

Merci d'avance.

PS: dslé si ce n'est pas la bonne rubrique !!!!


salut,
j'ai exactement le même problème que toi, mais quand je dis exactement, c'est tout pareil :
- modem sagem 800
- jusqu'à il ya 1 mois, tout allait bien
- depuis, quand j'utilise emule, ma connexion saute en un temps variable : toujours synchronisé, mais plus d'upload ni de download quelque soit le protocole ou le soft
- je dois réinitialiser la connexion de manière logicielle (pas de reboot)
- XP SP1, anti-spyware, firewall bien configuré...

on m'a conseillé de ne pas utiliser Kad dans emule, et de baisser la limite forte et le nbre de connexions max. j'ai l'impression que ça a espacé les deconnexions, mais en tout cas ça ne les a pas vraiment fait partir.
par contre, j'ai remarqué un truc : quand je fais de l'upload ftp sur mon site perso, je ne suis jamais déconnecté, même si j'utilise la mule.
tu peux toujours tenter, ça peut peut être servir de piste ?
Inscrit le 30/04/2004
2 messages publiés
Envoyer un message privé
j'ai le même problème, avec wanadoo, puis free depuis quelques jours avec la freebox, je suis déconnecté, plus d'emule ni de logiciel Email ainsi que de navigateur. par contre, dans connection réseau, il m'indique que je suis toujours connecté. lorsque je fais réparer cette connetion, ou je la perd vraiment, ou elle se remet en route, mais les 3/4 du temps je débranche l'alimentation de ma freebox et la rebranche sans rebooter et ça remarche, mais c'est trés embétant car la connection se coupe au bout de 1 à 2 heures, la nuit pas de téléchargements
bonne nuit
Inscrit le 19/12/2004
71 messages publiés
Envoyer un message privé
hum dans les cas precedents c le firewall qui interprete les echanges kad comme etant des ddos

pour pas de soucis n utilisez pas kad et restez en mode visible sous kaspersky

ou bien utilisez un firewall qui voit rien du tout

xp est parfait pour ca

arf
Répondre

Tous les champs doivent être remplis.

OU

Tous les champs doivent être remplis.

FORUMS DE NUMERAMA
Poser une question / Créer un sujet
vous pouvez aussi répondre ;-)
Numerama sur les réseaux sociaux